You are not logged in.

#1 2012-03-01 23:31:28

jaco
Member
From: Toulouse, France
Registered: 2011-03-17
Posts: 149

[Eclipse] conflicts with Xulrunner

Hi,

I've noticed that the last Eclipse package conflicts with xulrunner. On my box, i'm using both Eclipse and Monodevelop, which depends of xulrunner.

Is this conflict a temporary one upstream (i may ignore Eclipse in my pacman.conf waiting for a fix) or is there another solution?

Last edited by jaco (2012-03-01 23:39:24)

Offline

#2 2012-03-01 23:44:59

karol
Archivist
Registered: 2009-05-06
Posts: 25,427

Re: [Eclipse] conflicts with Xulrunner

Offline

#3 2012-03-02 00:16:43

jaco
Member
From: Toulouse, France
Registered: 2011-03-17
Posts: 149

Re: [Eclipse] conflicts with Xulrunner

Ok, so it's impossible to have both Monodevelop and Eclipse 3.7 on Arch, now ?

Anyway, i've uninstalled Eclipse, download the 3.6 version and all seems fine.

Thanks for the information.

Offline

#4 2012-03-02 09:21:10

karol
Archivist
Registered: 2009-05-06
Posts: 25,427

Re: [Eclipse] conflicts with Xulrunner

https://bbs.archlinux.org/viewtopic.php … 0#p1066130

wonder wrote:

you can ignore the update until monodevelop and his dependecies are fixed

Offline

Board footer

Powered by FluxBB