You are not logged in.

#1 2012-03-11 17:16:43

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

gnome 3.4beta2 in gnome-unstable

Here is a gift from me and heftig for our 10th anniversary.

GNOME 3.4beta2 is available in [gnome-unstable] repository. To use this version you need to enable [gnome-unstable] repository, as top repository to pacman.conf, along with [testing] repository.

[gnome-unstable]
Include = /etc/pacman.d/mirrorlist
[testing]
Include = /etc/pacman.d/mirrorlist
[core]
...

Like always packaging bugs should be reported on our bugtracker, anything else considered bugs should be reported to GNOME bugzilla. Before reporting an upstream bug, be sure you search first on bugzilla in the appropriate project. I keep track on bugs discovered by our community on this todo list.

If you report a bug, please let me know about it so I can add it on my todo list.

Last edited by wonder (2012-03-11 17:19:04)


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#2 2012-03-11 18:33:01

gaelic
Member
Registered: 2010-08-01
Posts: 64

Re: gnome 3.4beta2 in gnome-unstable

I'm wondering if you will also add gnome-boxes. That's the main feature/new application I am waiting for smile

Offline

#3 2012-03-11 18:35:03

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: gnome 3.4beta2 in gnome-unstable

gaelic wrote:

I'm wondering if you will also add gnome-boxes. That's the main feature/new application I am waiting for smile

that won't come unless somebody wants to maintain it in community. I do not want to maintain libvirt, is a pain in the ass.


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#4 2012-03-11 18:53:20

fredbezies
Member
Registered: 2011-07-28
Posts: 279

Re: gnome 3.4beta2 in gnome-unstable

It's a clear answer. I will test it for a few in a virtualbox virtual machine until putting it on my laptop and then on my desktop computer big_smile

Thanks wonder for it !

Well, libvirt 0.9 is in community, as far as I see. So, can't you ask for help here ? Just guessing of course big_smile

Last edited by fredbezies (2012-03-11 19:06:50)

Offline

#5 2012-03-11 19:40:18

fredbezies
Member
Registered: 2011-07-28
Posts: 279

Re: gnome 3.4beta2 in gnome-unstable

Wonder, one simple question : why libsystemd is installed ?

Thanks for your kind answer.

Offline

#6 2012-03-11 19:44:21

falconindy
Developer
From: New York, USA
Registered: 2009-10-22
Posts: 4,094
Website

Re: gnome 3.4beta2 in gnome-unstable

fredbezies wrote:

Wonder, one simple question : why libsystemd is installed ?

Thanks for your kind answer.

Surely because the libraries provided by systemd are now a dependency of gnome.

Offline

#7 2012-03-11 19:49:54

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: gnome 3.4beta2 in gnome-unstable

fredbezies wrote:

Wonder, one simple question : why libsystemd is installed ?

Thanks for your kind answer.

because gnome depends on it but for now we can still use consolekit. the involved components have runtime verification and they fallback to consolekit if systemd doesn't run.

Last edited by wonder (2012-03-11 19:50:08)


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#8 2012-03-11 19:53:41

gaelic
Member
Registered: 2010-08-01
Posts: 64

Re: gnome 3.4beta2 in gnome-unstable

Hmm. As far as I know gnome-boxes is (will be) part of the core applications, as gnome-documents & contacs are ...
thanks anyway for the new packages.

Last edited by gaelic (2012-03-11 19:56:20)

Offline

#9 2012-03-11 19:55:15

cippaciong
Member
Registered: 2010-06-21
Posts: 104
Website

Re: gnome 3.4beta2 in gnome-unstable

Good!
I switched to KDE before Gnome 3 was out. Then I gave it a try as soon as it was released as stable but versione 3.0 was too heavy for my oldish PC. Version 3.2 used to run much better but still not enough, due to my "vintage" smile hardware.
Now I just brought a netbook (actually my brother did as my birthday present) and should be on the way home (bougth on-line). It will certainly host Gnome 3, I hope directly from version 3.4!! smile

Offline

#10 2012-03-11 21:16:56

fredbezies
Member
Registered: 2011-07-28
Posts: 279

Re: gnome 3.4beta2 in gnome-unstable

wonder wrote:
fredbezies wrote:

Wonder, one simple question : why libsystemd is installed ?

Thanks for your kind answer.

because gnome depends on it but for now we can still use consolekit. the involved components have runtime verification and they fallback to consolekit if systemd doesn't run.

Thanks a lot. I just hope when systemd will be mandatory that shutdown time problem will be fixed.

Systemd is very very very slow on shutdown sad

Offline

#11 2012-03-11 21:34:13

tomegun
Developer
From: France
Registered: 2010-05-28
Posts: 661

Re: gnome 3.4beta2 in gnome-unstable

fredbezies wrote:

Systemd is very very very slow on shutdown sad

Please direct systemd issues to the bug tracker (slow shutdown is not expected), as this thread is about gnome :-)

Offline

#12 2012-03-11 22:17:17

fredbezies
Member
Registered: 2011-07-28
Posts: 279

Re: gnome 3.4beta2 in gnome-unstable

tomegun wrote:
fredbezies wrote:

Systemd is very very very slow on shutdown sad

Please direct systemd issues to the bug tracker (slow shutdown is not expected), as this thread is about gnome :-)

Known issue as far as I remember. Related to gdm and systemd.

Offline

#13 2012-03-12 12:54:54

olorian
Member
Registered: 2011-12-16
Posts: 86

Re: gnome 3.4beta2 in gnome-unstable

Hi! I would like to test this beta, but I don't feel comfortable enough to do a -Syu with the [testing] repo. Which packages from [testing] are required in order to run the ones in [gnome-unstable]?

I installed the xorg- lot and renamed the ~/.local/blabla/extensions folder to disable them all completely at once and it now runs. Thank you, wonder, for your hard work! Let's see what this gnome 3.4beta2 has to offer.

Last edited by olorian (2012-03-12 13:24:37)

Offline

#14 2012-03-12 13:24:28

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: gnome 3.4beta2 in gnome-unstable

olorian wrote:

Hi! I would like to test this beta, but I don't feel comfortable enough to do a -Syu with the [testing] repo. Which packages from [testing] are required in order to run the ones in [gnome-unstable]?

all


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#15 2012-03-12 13:26:18

olorian
Member
Registered: 2011-12-16
Posts: 86

Re: gnome 3.4beta2 in gnome-unstable

No no XD Luckily not all of them. I almost never do a -Syu, not even with the "stable" repos, so I wished I could avoid it now, and in fact I could.

Offline

#16 2012-03-12 15:59:05

Giselher
Member
From: Austria
Registered: 2010-02-02
Posts: 150
Website

Re: gnome 3.4beta2 in gnome-unstable

olorian wrote:

No no XD Luckily not all of them. I almost never do a -Syu, not even with the "stable" repos, so I wished I could avoid it now, and in fact I could.

I am using [testing] for half of year now and if you follow arch-devel-public you schould not have many problems. It is as stable as the core repo for me.


Gnome 3.3.90 works fine for me, only some extensions don't work like user-theme, but I can live without them.

EDIT: mediaplayer extension works now wink

Last edited by Giselher (2012-03-12 16:10:29)

Offline

#17 2012-03-12 18:51:22

thanos
Member
From: Greece
Registered: 2008-11-22
Posts: 22

Re: gnome 3.4beta2 in gnome-unstable

I installed the new Gnome but i have a problem.I can't load gnome shell,after the login the screen remains blue and the only thing i can do is to logout tongue.

xsession-errors
http://pastebin.com/eFuz3m7s

(testing repo is enabled)

Offline

#18 2012-03-12 19:03:13

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: gnome 3.4beta2 in gnome-unstable

thanos wrote:

I installed the new Gnome but i have a problem.I can't load gnome shell,after the login the screen remains blue and the only thing i can do is to logout tongue.

xsession-errors
http://pastebin.com/eFuz3m7s

(testing repo is enabled)

pretty sure you did pacman -Syuf which is wrong. reinstall gcr package and i suggest to  run pacman -Qk and reinstall all packages that have missing files.

as for blue screen, is a bug in gsettings-desktop-schemas that points to a missing wallpaper.


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#19 2012-03-12 19:25:29

thanos
Member
From: Greece
Registered: 2008-11-22
Posts: 22

Re: gnome 3.4beta2 in gnome-unstable

Thanks wonder.

Basically i downgraded and due to conflicts i removed some files manually.

pacman -Qk did the job and i reinstalled the packages.

Offline

#20 2012-03-13 17:31:10

jaclar
Member
Registered: 2010-06-02
Posts: 9

Re: gnome 3.4beta2 in gnome-unstable

I experienced frequent crashes of gnome-shell. I was playing around with bluetooth and some system settings while suddenly the title bar of the windows disappeared. This mostly happened upon opening new windows. Might be also that the gnome-session crashed... because during one crash I had a terminal and focus an upon typing

# gnome-shell --replace

I got a message that it couldn't connect to the session bus.

Anybody with similar experiences?

Offline

#21 2012-03-13 17:34:14

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: gnome 3.4beta2 in gnome-unstable

yeah, don't do gnome-shell --replace as ROOT. do it as your current user.

do you use nvidia?


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#22 2012-03-13 18:21:06

jaclar
Member
Registered: 2010-06-02
Posts: 9

Re: gnome 3.4beta2 in gnome-unstable

sorry my fault. I did it as my current user.

no and i'm not using nvidia. Its an integrated Intel HD Graphics.

At which logs should I have a look to figure out what went wrong?

Offline

#23 2012-03-13 18:46:36

rAX
Member
From: Algiers
Registered: 2011-05-27
Posts: 85

Re: gnome 3.4beta2 in gnome-unstable

Hi,

Thanks for your efforts. smile

Is there any chance you could update gnome-tweak-tool too. It crashes with the user-theme extension installed and complains about missing schemas too. All these issues seem to be already fixed in 3.3.4.

GLib-GIO-ERROR **: Settings schema 'org.gnome.shell.extensions.user-theme' is not installed

Trace/breakpoint trap

I tried compiling it myself but it gives some errors after 'sudo make install'

Making install in data
make[1]: Entering directory `/home/rax/Building/ABS/gnome-tweak-tool/gnome-tweak-tool-3.3.4/data'
make[2]: Entering directory `/home/rax/Building/ABS/gnome-tweak-tool/gnome-tweak-tool-3.3.4/data'
make[2]: Nothing to be done for `install-exec-am'.
test -z "/usr/share/applications" || /bin/mkdir -p "/usr/share/applications"
 /bin/install -c -m 644 gnome-tweak-tool.desktop '/usr/share/applications'
test -z "/usr/share/gnome-tweak-tool" || /bin/mkdir -p "/usr/share/gnome-tweak-tool"
 /bin/install -c -m 644 shell.ui welcome.png '/usr/share/gnome-tweak-tool'
make[2]: Leaving directory `/home/rax/Building/ABS/gnome-tweak-tool/gnome-tweak-tool-3.3.4/data'
make[1]: Leaving directory `/home/rax/Building/ABS/gnome-tweak-tool/gnome-tweak-tool-3.3.4/data'
Making install in po
make[1]: Entering directory `/home/rax/Building/ABS/gnome-tweak-tool/gnome-tweak-tool-3.3.4/po'
linguas="ar ca cs da de el eo es eu fa fi gl he hu it ja lv lt nb pl pt pt_BR ru sl sr sr@latin sv te vi uk zh_CN zh_HK zh_TW "; \
for lang in $linguas; do \
  dir=/usr/share/locale/$lang/LC_MESSAGES; \
  /bin/sh /home/rax/Building/ABS/gnome-tweak-tool/gnome-tweak-tool-3.3.4/install-sh -d $dir; \
  if test -r $lang.gmo; then \
    /bin/install -c -m 644 $lang.gmo $dir/gnome-tweak-tool.mo; \
    echo "installing $lang.gmo as $dir/gnome-tweak-tool.mo"; \
  else \
    /bin/install -c -m 644 ./$lang.gmo $dir/gnome-tweak-tool.mo; \
    echo "installing ./$lang.gmo as" \
	 "$dir/gnome-tweak-tool.mo"; \
  fi; \
  if test -r $lang.gmo.m; then \
    /bin/install -c -m 644 $lang.gmo.m $dir/gnome-tweak-tool.mo.m; \
    echo "installing $lang.gmo.m as $dir/gnome-tweak-tool.mo.m"; \
  else \
    if test -r ./$lang.gmo.m ; then \
      /bin/install -c -m 644 ./$lang.gmo.m \
	$dir/gnome-tweak-tool.mo.m; \
      echo "installing ./$lang.gmo.m as" \
	   "$dir/gnome-tweak-tool.mo.m"; \
    else \
      true; \
    fi; \
  fi; \
done
installing ar.gmo as /usr/share/locale/ar/LC_MESSAGES/gnome-tweak-tool.mo
installing ca.gmo as /usr/share/locale/ca/LC_MESSAGES/gnome-tweak-tool.mo
installing cs.gmo as /usr/share/locale/cs/LC_MESSAGES/gnome-tweak-tool.mo
installing da.gmo as /usr/share/locale/da/LC_MESSAGES/gnome-tweak-tool.mo
installing de.gmo as /usr/share/locale/de/LC_MESSAGES/gnome-tweak-tool.mo
installing el.gmo as /usr/share/locale/el/LC_MESSAGES/gnome-tweak-tool.mo
installing eo.gmo as /usr/share/locale/eo/LC_MESSAGES/gnome-tweak-tool.mo
installing es.gmo as /usr/share/locale/es/LC_MESSAGES/gnome-tweak-tool.mo
installing eu.gmo as /usr/share/locale/eu/LC_MESSAGES/gnome-tweak-tool.mo
installing fa.gmo as /usr/share/locale/fa/LC_MESSAGES/gnome-tweak-tool.mo
installing fi.gmo as /usr/share/locale/fi/LC_MESSAGES/gnome-tweak-tool.mo
installing gl.gmo as /usr/share/locale/gl/LC_MESSAGES/gnome-tweak-tool.mo
installing he.gmo as /usr/share/locale/he/LC_MESSAGES/gnome-tweak-tool.mo
installing hu.gmo as /usr/share/locale/hu/LC_MESSAGES/gnome-tweak-tool.mo
installing it.gmo as /usr/share/locale/it/LC_MESSAGES/gnome-tweak-tool.mo
installing ja.gmo as /usr/share/locale/ja/LC_MESSAGES/gnome-tweak-tool.mo
installing lv.gmo as /usr/share/locale/lv/LC_MESSAGES/gnome-tweak-tool.mo
installing lt.gmo as /usr/share/locale/lt/LC_MESSAGES/gnome-tweak-tool.mo
installing nb.gmo as /usr/share/locale/nb/LC_MESSAGES/gnome-tweak-tool.mo
installing pl.gmo as /usr/share/locale/pl/LC_MESSAGES/gnome-tweak-tool.mo
installing pt.gmo as /usr/share/locale/pt/LC_MESSAGES/gnome-tweak-tool.mo
installing pt_BR.gmo as /usr/share/locale/pt_BR/LC_MESSAGES/gnome-tweak-tool.mo
installing ru.gmo as /usr/share/locale/ru/LC_MESSAGES/gnome-tweak-tool.mo
installing sl.gmo as /usr/share/locale/sl/LC_MESSAGES/gnome-tweak-tool.mo
installing sr.gmo as /usr/share/locale/sr/LC_MESSAGES/gnome-tweak-tool.mo
installing sr@latin.gmo as /usr/share/locale/sr@latin/LC_MESSAGES/gnome-tweak-tool.mo
installing sv.gmo as /usr/share/locale/sv/LC_MESSAGES/gnome-tweak-tool.mo
installing te.gmo as /usr/share/locale/te/LC_MESSAGES/gnome-tweak-tool.mo
installing vi.gmo as /usr/share/locale/vi/LC_MESSAGES/gnome-tweak-tool.mo
installing uk.gmo as /usr/share/locale/uk/LC_MESSAGES/gnome-tweak-tool.mo
installing zh_CN.gmo as /usr/share/locale/zh_CN/LC_MESSAGES/gnome-tweak-tool.mo
installing zh_HK.gmo as /usr/share/locale/zh_HK/LC_MESSAGES/gnome-tweak-tool.mo
installing zh_TW.gmo as /usr/share/locale/zh_TW/LC_MESSAGES/gnome-tweak-tool.mo
make[1]: Leaving directory `/home/rax/Building/ABS/gnome-tweak-tool/gnome-tweak-tool-3.3.4/po'
make[1]: Entering directory `/home/rax/Building/ABS/gnome-tweak-tool/gnome-tweak-tool-3.3.4'
make[2]: Entering directory `/home/rax/Building/ABS/gnome-tweak-tool/gnome-tweak-tool-3.3.4'
test -z "/usr/bin" || /bin/mkdir -p "/usr/bin"
 /bin/install -c gnome-tweak-tool '/usr/bin'
test -z "/usr/lib/python3.2/site-packages" || /bin/mkdir -p "/usr/lib/python3.2/site-packages"
/bin/mkdir -p '/usr/lib/python3.2/site-packages/gtweak'
 /bin/install -c -m 644  ./gtweak/mainwindow.py ./gtweak/gconf.py ./gtweak/utils.py ./gtweak/tweakmodel.py ./gtweak/__init__.py ./gtweak/tweakview.py ./gtweak/widgets.py ./gtweak/defs.py ./gtweak/gsettings.py ./gtweak/gshellwrapper.py '/usr/lib/python3.2/site-packages/gtweak'
Byte-compiling python modules...
./gtweak/mainwindow.py./gtweak/gconf.py./gtweak/utils.py./gtweak/tweakmodel.py./gtweak/__init__.py./gtweak/tweakview.py./gtweak/widgets.py./gtweak/defs.py./gtweak/gsettings.py./gtweak/gshellwrapper.py
  File "/usr/lib/python3.2/site-packages/./gtweak/gconf.py", line 68
    print "Change: %s -> %s" % (self._key, value)
                           ^
SyntaxError: invalid syntax

  File "/usr/lib/python3.2/site-packages/./gtweak/utils.py", line 229
    print d.desktop_filename, "uses autostartcondition", d.uses_autostart_condition()
          ^
SyntaxError: invalid syntax

  File "/usr/lib/python3.2/site-packages/./gtweak/gsettings.py", line 82
    print "Change: %s %s -> %s" % (self.props.schema, key_name, self[key_name])
                              ^
SyntaxError: invalid syntax

  File "/usr/lib/python3.2/site-packages/./gtweak/gshellwrapper.py", line 165
    print "Shell Version: %s" % s.version
                            ^
SyntaxError: invalid syntax

Byte-compiling python modules (optimized versions) ...
./gtweak/mainwindow.py./gtweak/gconf.py./gtweak/utils.py./gtweak/tweakmodel.py./gtweak/__init__.py./gtweak/tweakview.py./gtweak/widgets.py./gtweak/defs.py./gtweak/gsettings.py./gtweak/gshellwrapper.py
/bin/mkdir -p '/usr/lib/python3.2/site-packages/gtweak/tweaks'
 /bin/install -c -m 644  ./gtweak/tweaks/tweak_interface.py ./gtweak/tweaks/tweak_font.py ./gtweak/tweaks/tweak_windows.py ./gtweak/tweaks/tweak_shell.py ./gtweak/tweaks/tweak_nautilus.py ./gtweak/tweaks/__init__.py ./gtweak/tweaks/tweak_test.py ./gtweak/tweaks/tweak_shell_extensions.py '/usr/lib/python3.2/site-packages/gtweak/tweaks'
Byte-compiling python modules...
./gtweak/mainwindow.py./gtweak/gconf.py./gtweak/utils.py./gtweak/tweakmodel.py./gtweak/__init__.py./gtweak/tweakview.py./gtweak/widgets.py./gtweak/defs.py./gtweak/gsettings.py./gtweak/gshellwrapper.py./gtweak/tweaks/tweak_interface.py./gtweak/tweaks/tweak_font.py./gtweak/tweaks/tweak_windows.py./gtweak/tweaks/tweak_shell.py./gtweak/tweaks/tweak_nautilus.py./gtweak/tweaks/__init__.py./gtweak/tweaks/tweak_test.py./gtweak/tweaks/tweak_shell_extensions.py
  File "/usr/lib/python3.2/site-packages/./gtweak/gconf.py", line 68
    print "Change: %s -> %s" % (self._key, value)
                           ^
SyntaxError: invalid syntax

  File "/usr/lib/python3.2/site-packages/./gtweak/utils.py", line 229
    print d.desktop_filename, "uses autostartcondition", d.uses_autostart_condition()
          ^
SyntaxError: invalid syntax

  File "/usr/lib/python3.2/site-packages/./gtweak/gsettings.py", line 82
    print "Change: %s %s -> %s" % (self.props.schema, key_name, self[key_name])
                              ^
SyntaxError: invalid syntax

  File "/usr/lib/python3.2/site-packages/./gtweak/gshellwrapper.py", line 165
    print "Shell Version: %s" % s.version
                            ^
SyntaxError: invalid syntax

  File "/usr/lib/python3.2/site-packages/./gtweak/tweaks/tweak_shell.py", line 82
    except Exception, e:
                    ^
SyntaxError: invalid syntax

Byte-compiling python modules (optimized versions) ...
./gtweak/mainwindow.py./gtweak/gconf.py./gtweak/utils.py./gtweak/tweakmodel.py./gtweak/__init__.py./gtweak/tweakview.py./gtweak/widgets.py./gtweak/defs.py./gtweak/gsettings.py./gtweak/gshellwrapper.py./gtweak/tweaks/tweak_interface.py./gtweak/tweaks/tweak_font.py./gtweak/tweaks/tweak_windows.py./gtweak/tweaks/tweak_shell.py./gtweak/tweaks/tweak_nautilus.py./gtweak/tweaks/__init__.py./gtweak/tweaks/tweak_test.py./gtweak/tweaks/tweak_shell_extensions.py
Byte-compiling python modules...
./gtweak/mainwindow.py./gtweak/gconf.py./gtweak/utils.py./gtweak/tweakmodel.py./gtweak/__init__.py./gtweak/tweakview.py./gtweak/widgets.py./gtweak/defs.py./gtweak/gsettings.py./gtweak/gshellwrapper.py./gtweak/tweaks/tweak_interface.py./gtweak/tweaks/tweak_font.py./gtweak/tweaks/tweak_windows.py./gtweak/tweaks/tweak_shell.py./gtweak/tweaks/tweak_nautilus.py./gtweak/tweaks/__init__.py./gtweak/tweaks/tweak_test.py./gtweak/tweaks/tweak_shell_extensions.py
  File "/usr/lib/python3.2/site-packages/./gtweak/gconf.py", line 68
    print "Change: %s -> %s" % (self._key, value)
                           ^
SyntaxError: invalid syntax

  File "/usr/lib/python3.2/site-packages/./gtweak/utils.py", line 229
    print d.desktop_filename, "uses autostartcondition", d.uses_autostart_condition()
          ^
SyntaxError: invalid syntax

  File "/usr/lib/python3.2/site-packages/./gtweak/gsettings.py", line 82
    print "Change: %s %s -> %s" % (self.props.schema, key_name, self[key_name])
                              ^
SyntaxError: invalid syntax

  File "/usr/lib/python3.2/site-packages/./gtweak/gshellwrapper.py", line 165
    print "Shell Version: %s" % s.version
                            ^
SyntaxError: invalid syntax

  File "/usr/lib/python3.2/site-packages/./gtweak/tweaks/tweak_shell.py", line 82
    except Exception, e:
                    ^
SyntaxError: invalid syntax

Byte-compiling python modules (optimized versions) ...
./gtweak/mainwindow.py./gtweak/gconf.py./gtweak/utils.py./gtweak/tweakmodel.py./gtweak/__init__.py./gtweak/tweakview.py./gtweak/widgets.py./gtweak/defs.py./gtweak/gsettings.py./gtweak/gshellwrapper.py./gtweak/tweaks/tweak_interface.py./gtweak/tweaks/tweak_font.py./gtweak/tweaks/tweak_windows.py./gtweak/tweaks/tweak_shell.py./gtweak/tweaks/tweak_nautilus.py./gtweak/tweaks/__init__.py./gtweak/tweaks/tweak_test.py./gtweak/tweaks/tweak_shell_extensions.py
make[2]: Leaving directory `/home/rax/Building/ABS/gnome-tweak-tool/gnome-tweak-tool-3.3.4'
make[1]: Leaving directory `/home/rax/Building/ABS/gnome-tweak-tool/gnome-tweak-tool-3.3.4'

Thank you.

Offline

#24 2012-03-13 19:03:35

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: gnome 3.4beta2 in gnome-unstable

@rAX you should be punished hard, very hard for installing files out of package manager.  As for missing schema, be sure you remove the gnome-shell-extension-user-theme and install user-theme from http://extensions.gnome.org.

P.S package updated.


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#25 2012-03-13 19:14:46

rAX
Member
From: Algiers
Registered: 2011-05-27
Posts: 85

Re: gnome 3.4beta2 in gnome-unstable

Oh, no! I modified a PKGBUILD at first. That was a test, I don't do that(anymore) . big_smile

I removed gnome-shell-extension-user-theme and installed from the website. And it was giving me the same error.

Updating, thanks. smile

Offline

Board footer

Powered by FluxBB