You are not logged in.

#26 2012-03-13 19:14:47

thanos
Member
From: Greece
Registered: 2008-11-22
Posts: 22

Re: gnome 3.4beta2 in gnome-unstable

I reported this for gnome-documents
https://bugzilla.gnome.org/show_bug.cgi?id=671993


Am i the only one with this problem ? :p

Offline

#27 2012-03-13 19:15:36

thanos
Member
From: Greece
Registered: 2008-11-22
Posts: 22

Re: gnome 3.4beta2 in gnome-unstable

--delete me double post--

Last edited by thanos (2012-03-13 19:16:20)

Offline

#28 2012-03-14 13:52:39

rAX
Member
From: Algiers
Registered: 2011-05-27
Posts: 85

Re: gnome 3.4beta2 in gnome-unstable

@Wonder

Does 'Gnome-tweak-tool' actually work with you with the 'user-themes' extension installed? 3.3.4 gives the same error(I'm sure everything was fixed upstream), and I'm not the only one with the problem. (extension installed from the website after removing the old one).


http://git.gnome.org/browse/gnome-tweak … 0fc2c7c3eb

Compiling with the updated PKGBUILD also gives the same errors I had with 'make install'.

Last edited by rAX (2012-03-14 14:04:54)

Offline

#29 2012-03-14 20:12:01

Jodell
Member
Registered: 2009-10-09
Posts: 285

Re: gnome 3.4beta2 in gnome-unstable

First I want to Wonder and heftig for their work. Top class as usual. smile

Unfortunately, gdm does not start for me. The error message that something has happened and to contact my administrator is displayed. Is  there some sort of logs that I can look at to get to the bottom of this?

If I use lightdm I can log in. No other issues to report.

Offline

#30 2012-03-14 20:38:03

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: gnome 3.4beta2 in gnome-unstable

@jodell paste /var/log/gdm/:0-greeter.log and /var/log/gdm/:0-slave.log


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#31 2012-03-14 21:35:47

quasifilmie
Member
From: Bowmanville, Ontario, Canada
Registered: 2011-10-27
Posts: 289

Re: gnome 3.4beta2 in gnome-unstable

Hi wonder thanks for packaging the new beta. I am unable to run gnome-shell currently. (fallback works fine). From xfce, I am running gnome-shell --replace and get the error

gnome-shell: error while loading shared libraries: libgcr-3.so.1: cannot open shared object file: No such file or directory
pacman -Qo /usr/lib/libgcr-3.so.1
error: failed to read file '/usr/lib/libgcr-3.so.1': No such file or directory

System is fully updated, testing enabled. I am on 64-bit.

Offline

#32 2012-03-14 21:59:19

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: gnome 3.4beta2 in gnome-unstable

quasifilmie wrote:

Hi wonder thanks for packaging the new beta. I am unable to run gnome-shell currently. (fallback works fine). From xfce, I am running gnome-shell --replace and get the error

gnome-shell: error while loading shared libraries: libgcr-3.so.1: cannot open shared object file: No such file or directory
pacman -Qo /usr/lib/libgcr-3.so.1
error: failed to read file '/usr/lib/libgcr-3.so.1': No such file or directory

System is fully updated, testing enabled. I am on 64-bit.

you used pacman -Syuf ? losing files can be possible only if you use this command.

the solution is to reinstall gcr package


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#33 2012-03-14 22:06:56

quasifilmie
Member
From: Bowmanville, Ontario, Canada
Registered: 2011-10-27
Posts: 289

Re: gnome 3.4beta2 in gnome-unstable

no i used pacman -Syyu. an f could got in there though.

Offline

#34 2012-03-14 22:08:00

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: gnome 3.4beta2 in gnome-unstable

quasifilmie wrote:

no i used pacman -Syyu. an f could got in there though.

can you paste /var/log/pacman/log ?


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#35 2012-03-14 22:22:35

Jodell
Member
Registered: 2009-10-09
Posts: 285

Re: gnome 3.4beta2 in gnome-unstable

@Wonder

:0-greeter.log http://pastebin.com/rpd1y2i0

:0-slave.log

gdm-simple-slave[1351]: WARNING: GdmSessionDirect: conversation gdm-password started more than once

Offline

#36 2012-03-14 22:46:35

quasifilmie
Member
From: Bowmanville, Ontario, Canada
Registered: 2011-10-27
Posts: 289

Re: gnome 3.4beta2 in gnome-unstable

Here it is.
http://pastiebin.com/?page=p&id=4f611e9a5b799

A couple of notes: this is my new netbook and i have been using arch for more than 6 days, second i uninstalled and reinstalled gnome because of theme issues. Libgcr problem is fixed.

Edit: Have tried to fix permission problems -- no luck.

Last edited by quasifilmie (2012-03-14 22:55:41)

Offline

#37 2012-03-15 04:08:48

quasifilmie
Member
From: Bowmanville, Ontario, Canada
Registered: 2011-10-27
Posts: 289

Re: gnome 3.4beta2 in gnome-unstable

Downgrading to gnome 3.2 and going to wait for stable release so more themes are updated. Anyway I also cannot open user accounts.

** WARNING **: Could not find the loadable module for panel 'user-accounts'

Offline

#38 2012-03-15 06:33:48

fredbezies
Member
Registered: 2011-07-28
Posts: 270

Re: gnome 3.4beta2 in gnome-unstable

Tested beta2 in virtualbox for now, doing a "carbon copy" of my real computer.

All is working well, besides gnome-documents which doesn't really work for me and online status which cannot be changed even after a gnome-shell restart. Can't wait for rc and install it for good on my real computer.

Offline

#39 2012-03-15 08:14:21

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: gnome 3.4beta2 in gnome-unstable

quasifilmie wrote:

Downgrading to gnome 3.2 and going to wait for stable release so more themes are updated. Anyway I also cannot open user accounts.

** WARNING **: Could not find the loadable module for panel 'user-accounts'

i'm very very confused. you downgraded why? because you only had to reinstall gcr?

as for downgrading, is not very easy because gcr was splitted from gnome-keyring and you need to be sure that you remove gcr first before doing pacman -Suu.


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#40 2012-03-15 09:42:45

fredbezies
Member
Registered: 2011-07-28
Posts: 270

Re: gnome 3.4beta2 in gnome-unstable

Got a weird bug : I cannot add a google talk account in empathy. => fixed by reseting gnome user profile data.

And wonder, could it be possible to install automatically telepathy protocols with empathy ? I had to add by hand telepathy-haze and telepathy-gabble to be able to create accounts.

Besides this, I have a bug : contacts window is empty, even if I select my google account address book. Known bug ?

Last edited by fredbezies (2012-03-15 10:36:51)

Offline

#41 2012-03-15 13:54:48

steffinger
Member
From: Munich/Beijing
Registered: 2011-02-07
Posts: 40

Re: gnome 3.4beta2 in gnome-unstable

fredbezies wrote:

Besides this, I have a bug : contacts window is empty, even if I select my google account address book. Known bug ?

You mean gnome-contacts? If so, i can't reproduce this problem. Do you use evolution? It is sort of related to gnome-contacts.


And i have one more question: Is it a bug or a feature, that a can't use arrow keys to navigate within the activities? It worked before and now i can only use tab to navigate through my applications, contacts and documents. Which is a bit annoying. Bug or feature?

Offline

#42 2012-03-15 14:03:53

fredbezies
Member
Registered: 2011-07-28
Posts: 270

Re: gnome 3.4beta2 in gnome-unstable

steffinger wrote:
fredbezies wrote:

Besides this, I have a bug : contacts window is empty, even if I select my google account address book. Known bug ?

You mean gnome-contacts? If so, i can't reproduce this problem. Do you use evolution? It is sort of related to gnome-contacts.

Ouch. It is gnome contacts window indeed. Well, it could be a bug in vbox big_smile

And i have one more question: Is it a bug or a feature, that a can't use arrow keys to navigate within the activities? It worked before and now i can only use tab to navigate through my applications, contacts and documents. Which is a bit annoying. Bug or feature?

Can't say here, don't try.

Offline

#43 2012-03-15 14:07:38

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: gnome 3.4beta2 in gnome-unstable

as for missing telepathy, is your job to pick the right one. empathy lists them as optdepends. to be fair, i cannot decide what is the best default telepathy provider.


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#44 2012-03-15 14:17:42

fredbezies
Member
Registered: 2011-07-28
Posts: 270

Re: gnome 3.4beta2 in gnome-unstable

wonder wrote:

as for missing telepathy, is your job to pick the right one. empathy lists them as optdepends. to be fair, i cannot decide what is the best default telepathy provider.

Well, one point for you. I was just guessing / wondering. Besides this, nothing to say. For a beta version, it works not too bad big_smile

Offline

#45 2012-03-15 14:59:54

meijin
Member
From: Israel
Registered: 2009-03-05
Posts: 92

Re: gnome 3.4beta2 in gnome-unstable

2 wierd problem:
1. cant take screenshot: the screen is getting "flashed", but nothing going up nor nothing to paste.
2. i use RTL lang (hebrew), but the shell is LTR: I mean: "activity" is in the left side, and it should be in the right. I? checked with a friend - it dosent happend in fedora gnome beta, so we think it's arch specific.

Offline

#46 2012-03-15 15:03:23

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: gnome 3.4beta2 in gnome-unstable

meijin wrote:

2 wierd problem:
1. cant take screenshot: the screen is getting "flashed", but nothing going up nor nothing to paste.

you need to install xdg-user-dirs-gtk and be sure you have xdg-user-dirs-0.14-3 then relogin. After that pictures are saved automatically into ~/Pictures or whatever the name is in your language.

2. i use RTL lang (hebrew), but the shell is LTR: I mean: "activity" is in the left side, and it should be in the right. I? checked with a friend - it dosent happend in fedora gnome beta, so we think it's arch specific.

sounds like a configuration mistake from your side. there is nothing to do in our packages.

Last edited by wonder (2012-03-15 15:03:58)


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#47 2012-03-15 15:24:26

quasifilmie
Member
From: Bowmanville, Ontario, Canada
Registered: 2011-10-27
Posts: 289

Re: gnome 3.4beta2 in gnome-unstable

wonder wrote:

i'm very very confused. you downgraded why? because you only had to reinstall gcr?

as for downgrading, is not very easy because gcr was splitted from gnome-keyring and you need to be sure that you remove gcr first before doing pacman -Suu.

No I downgraded because none of my themes work with gtk 3.3 yet and because of the user account module problem.

Offline

#48 2012-03-15 16:26:07

thanos
Member
From: Greece
Registered: 2008-11-22
Posts: 22

Re: gnome 3.4beta2 in gnome-unstable

Any idea why the changes to date and time settings don't work ?  E.g if i change the month or the day and push the lock button then they lost.The same happens  with the "Nework time" button.

Also after each system upgrade if i hover the "Activities" the shell is restarting.

Offline

#49 2012-03-15 16:27:50

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: gnome 3.4beta2 in gnome-unstable

thanos wrote:

Any idea why the changes to date and time settings don't work ?  E.g if i change the month or the day and push the lock button then they lost.The same happens  with the "Nework time" button.

Also after each system upgrade if i hover the "Activities" the shell is restarting.

the date and time changing requires systemd.


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#50 2012-03-15 16:53:57

quasifilmie
Member
From: Bowmanville, Ontario, Canada
Registered: 2011-10-27
Posts: 289

Re: gnome 3.4beta2 in gnome-unstable

@wonder, would the user account module thing be an upstream bug, packaging bug or would i have been missing a package. I have downgraded but I am curious.

Offline

Board footer

Powered by FluxBB