You are not logged in.

#26 2012-03-16 18:04:19

Painless
Member
Registered: 2006-02-06
Posts: 177

Re: recent libx* upgrade issues

A bug report has been submitted: https://bugs.freedesktop.org/show_bug.cgi?id=47178

Offline

#27 2012-04-03 14:45:25

ReinisFMF
Member
Registered: 2012-03-10
Posts: 3

Re: recent libx* upgrade issues

Turns out this is not a new problem. Here is the patched version of urxvt without the font width issue:
http://aur.archlinux.org/packages.php?ID=44649

Offline

#28 2012-08-09 18:14:58

jakob
Member
From: Berlin
Registered: 2005-10-27
Posts: 419

Re: recent libx* upgrade issues

pskept wrote:
pskept wrote:
urxvt.font:   xft:Inconsolata:size=15:antialias=true:hinting=true

today's update to ttf-inconsolata fixed my problem.

Sorry to bring that old one up, but when sorting out old pkgs today I found I still hat libxft in Ignore. I changed this but encountered the same old problem with Bitstream Vera Sans so I changed to Inconsolata but have the feeling the letters are a bit too wide apart from each other. When using rxvt-unicode-patched, I don't encounter this behaviour.
Looks like this:
1KlsV.png

I have the following line in .Xresources:

URxvt*font:             xft:Inconsolata:pixelsize=15:antialias=true

Is there any option that I could use to avoid this or should I rather avoid unpatched urxvt?

Best,

Jakob

Offline

#29 2012-08-09 19:04:20

jasonwryan
Forum & Wiki Admin
From: .nz
Registered: 2009-05-09
Posts: 18,798
Website

Re: recent libx* upgrade issues

You can use

 URxvt.letterSpace: -1

Arch + dwm   •   Mercurial repos  •   Github

Registered Linux User #482438

Offline

#30 2012-08-09 19:11:16

jakob
Member
From: Berlin
Registered: 2005-10-27
Posts: 419

Re: recent libx* upgrade issues

jasonwryan wrote:

You can use

 URxvt.letterSpace: -1

I prefer that a lot over using patched urxvt. Thanks!

Offline

Board footer

Powered by FluxBB