You are not logged in.

#1 2012-04-05 01:42:51

cc7gir
Member
Registered: 2011-10-02
Posts: 3

Could not parse package

When trying to install kdebase, pacman gives me 2 errors:

1. Error: could not parse package description file 'patch-2.6.1-3/depends' from db 'core'
2. Error: target could not be found: kdebase

anyone know how to fix this?
It seems like due to this error, pacman doesn't pull any packages from 'core' anymore.

Offline

#2 2012-04-05 01:49:42

falconindy
Developer
From: New York, USA
Registered: 2009-10-22
Posts: 4,092
Website

Re: Could not parse package

You are using an old version of pacman. depends files no longer exist in the sync DBs. Please upgrade, and make sure you run pacman-db-upgrade to convert your database to the newer format.

Last edited by falconindy (2012-04-05 01:50:19)

Offline

Board footer

Powered by FluxBB