You are not logged in.

#1 2005-08-18 00:23:42

billbar
Member
Registered: 2004-02-14
Posts: 100

Wherefore art thou, oggenc? (resolved)

Both kaudiocreator and grip fail to find it.
Tried forum search, wiki howto's.
Still no joy!

Thanks,
Bill Barnes

Offline

#2 2005-08-18 00:46:46

arooaroo
Member
From: London, UK
Registered: 2005-01-13
Posts: 1,268
Website

Re: Wherefore art thou, oggenc? (resolved)

You need vorbis-tools.

Offline

#3 2005-08-18 04:46:16

billbar
Member
Registered: 2004-02-14
Posts: 100

Re: Wherefore art thou, oggenc? (resolved)

arooaroo wrote:

You need vorbis-tools.

Thanks.  Fixed both programs.
Incidentally, tmpfs is woefully inadequate in ripping a cd with large tracks, e.g., classical music.
I commented it out in fstab.

Bill Barnes

Offline

#4 2005-08-18 11:01:39

sh__
Member
Registered: 2005-07-19
Posts: 271

Re: Wherefore art thou, oggenc? (resolved)

billbar wrote:

Incidentally, tmpfs is woefully inadequate in ripping a cd with large tracks, e.g., classical music.
I commented it out in fstab.

Instead of commenting out tmpfs in fstab, I think you can change the ripping directory in grip to /var/tmp, for example.

Offline

#5 2005-08-18 17:55:57

billbar
Member
Registered: 2004-02-14
Posts: 100

Re: Wherefore art thou, oggenc? (resolved)

sh__ wrote:
billbar wrote:

Incidentally, tmpfs is woefully inadequate in ripping a cd with large tracks, e.g., classical music.
I commented it out in fstab.

Instead of commenting out tmpfs in fstab, I think you can change the ripping directory in grip to /var/tmp, for example.

Quite so.  Don't know if it was related, but during this exercise the  printer stopped responding with a status "printer not connected".
Restored tmpfs and printer.
The real culprit in exhausting tmpfs was kaudiocreator which does have a default directory option.
grip defaults to ~mp3 for ripping and encoding

Hope what I have learned helps somebody else.

Bill Barnes

Offline

Board footer

Powered by FluxBB