You are not logged in.

#251 2012-04-08 19:17:48

twilight0
Member
From: Greece
Registered: 2011-05-01
Posts: 227
Website

Re: gnome 3.4beta2 in gnome-unstable

Installed gnome 3.4 from [testing] upgraded gdm as well... nothing works. Downgraded back to gnome 3.2.


Proud Arch Linux user since 2007.

Offline

#252 2012-04-08 19:21:41

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: gnome 3.4beta2 in gnome-unstable

twilight0 wrote:

Installed gnome 3.4 from [testing] upgraded gdm as well... nothing works. Downgraded back to gnome 3.2.

good to hear that but you are wrong.

!NEXT


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#253 2012-04-08 19:53:46

twilight0
Member
From: Greece
Registered: 2011-05-01
Posts: 227
Website

Re: gnome 3.4beta2 in gnome-unstable

You 're right, I might have done something wrong.

EDIT: I will report a bug about gnome applets requiring cpufrequtils. It can depend on cpupower as well.

Last edited by twilight0 (2012-04-08 19:54:38)


Proud Arch Linux user since 2007.

Offline

#254 2012-04-08 20:14:12

kjell
Member
From: Norway
Registered: 2012-03-26
Posts: 97

Re: gnome 3.4beta2 in gnome-unstable

FYI:  User theme extensions doesn't work ...forgot the module? only see 3.2 version...

Offline

#255 2012-04-08 23:48:58

Taylor001
Member
Registered: 2009-12-07
Posts: 36

Re: gnome 3.4beta2 in gnome-unstable

Wrong background color for menu items in gnome-fallback when using Adwaita theme.

adwaita.jpg

Uploaded with ImageShack.us

Offline

#256 2012-04-09 17:32:07

fredbezies
Member
Registered: 2011-07-28
Posts: 303

Re: gnome 3.4beta2 in gnome-unstable

Got a lot of crashes today with gnome-shell, libclutter seems to be involved :

[ 3970.501268] gnome-shell[1258]: segfault at 5ac05 ip 00007fb5236ab1cb sp 00007fffa798d1f0 error 4 in libclutter-1.0.so.0.1000.0[7fb523667000+120000]
[ 6213.342493] gnome-shell[25635]: segfault at 2a440 ip 00007f0bf3b1d1cb sp 00007fff6dfffc90 error 4 in libclutter-1.0.so.0.1000.0[7f0bf3ad9000+120000]

Kinda fed up with gnome-shell. Known crash ?

More info : nvidia 295.33 or nouveau driver doesn't seem to change something.

Last edited by fredbezies (2012-04-09 17:32:37)

Offline

#257 2012-04-09 17:34:51

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: gnome 3.4beta2 in gnome-unstable

do you do something particular or how do i replicate it?

for me is perfectly stable with nouveau or nvidia.


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#258 2012-04-09 17:49:43

erick.red
Member
From: Miami, FL, USA
Registered: 2007-06-16
Posts: 41
Website

Re: gnome 3.4beta2 in gnome-unstable

Is there any place where I can see the progress and what's missing to move Gnome 3.4 to extra ?


Carpe diem, quam minimum credula postero

Offline

#259 2012-04-09 17:50:38

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: gnome 3.4beta2 in gnome-unstable

erick.red wrote:

Is there any place where I can see the progress and what's missing to move Gnome 3.4 to extra ?

nothing is missing. we are just waiting for 3.4.1


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#260 2012-04-09 18:00:47

kjell
Member
From: Norway
Registered: 2012-03-26
Posts: 97

Re: gnome 3.4beta2 in gnome-unstable

fredbezies wrote:

Got a lot of crashes today with gnome-shell, libclutter seems to be involved :

[ 3970.501268] gnome-shell[1258]: segfault at 5ac05 ip 00007fb5236ab1cb sp 00007fffa798d1f0 error 4 in libclutter-1.0.so.0.1000.0[7fb523667000+120000]
[ 6213.342493] gnome-shell[25635]: segfault at 2a440 ip 00007f0bf3b1d1cb sp 00007fff6dfffc90 error 4 in libclutter-1.0.so.0.1000.0[7f0bf3ad9000+120000]

Kinda fed up with gnome-shell. Known crash ?

More info : nvidia 295.33 or nouveau driver doesn't seem to change something.


I also see segfaults related to clutter in 3.4.   Also still having problems with seeing contacts in gnome-contacts, very annoying as debug options seem pretty much non existant.

Another issue i found, is if you go to extensions.gnome.org, and upgrade the user theme extension, it will put itself in your .local folder.  Gnome will see it as a duplicate (originial is in the shared), and basically gnome-shell won't start next time you log in.   Just an FYI.

Last edited by kjell (2012-04-09 18:01:59)

Offline

#261 2012-04-09 18:20:30

fredbezies
Member
Registered: 2011-07-28
Posts: 303

Re: gnome 3.4beta2 in gnome-unstable

wonder wrote:

do you do something particular or how do i replicate it?

for me is perfectly stable with nouveau or nvidia.

Seems to be related (again ?) to alternate menu extension. Once, gnome closes with its "something get wrong" screen and shell extension get removed.

Offline

#262 2012-04-09 18:21:26

fredbezies
Member
Registered: 2011-07-28
Posts: 303

Re: gnome 3.4beta2 in gnome-unstable

kjell wrote:
fredbezies wrote:

Got a lot of crashes today with gnome-shell, libclutter seems to be involved :

[ 3970.501268] gnome-shell[1258]: segfault at 5ac05 ip 00007fb5236ab1cb sp 00007fffa798d1f0 error 4 in libclutter-1.0.so.0.1000.0[7fb523667000+120000]
[ 6213.342493] gnome-shell[25635]: segfault at 2a440 ip 00007f0bf3b1d1cb sp 00007fff6dfffc90 error 4 in libclutter-1.0.so.0.1000.0[7f0bf3ad9000+120000]

Kinda fed up with gnome-shell. Known crash ?

More info : nvidia 295.33 or nouveau driver doesn't seem to change something.


I also see segfaults related to clutter in 3.4.   Also still having problems with seeing contacts in gnome-contacts, very annoying as debug options seem pretty much non existant.

Welcome, same bug here.

Another issue i found, is if you go to extensions.gnome.org, and upgrade the user theme extension, it will put itself in your .local folder.  Gnome will see it as a duplicate (originial is in the shared), and basically gnome-shell won't start next time you log in.   Just an FYI.

Looks like gnome 3.4.0 is a very bad release sad

Offline

#263 2012-04-09 18:24:04

hadrons123
Member
From: chennai
Registered: 2011-10-07
Posts: 1,249

Re: gnome 3.4beta2 in gnome-unstable

Taylor001 wrote:

Wrong background color for menu items in gnome-fallback when using Adwaita theme.


Uploaded with ImageShack.us

Its been happening to me since gnome 3.2. I don't know why i did not file a bug report.


LENOVO Y 580 IVYBRIDGE 660M NVIDIA
Unix is user-friendly. It just isn't promiscuous about which users it's friendly with. - Steven King

Offline

#264 2012-04-09 18:26:39

kjell
Member
From: Norway
Registered: 2012-03-26
Posts: 97

Re: gnome 3.4beta2 in gnome-unstable

fredbezies wrote:
kjell wrote:
fredbezies wrote:

Got a lot of crashes today with gnome-shell, libclutter seems to be involved :

[ 3970.501268] gnome-shell[1258]: segfault at 5ac05 ip 00007fb5236ab1cb sp 00007fffa798d1f0 error 4 in libclutter-1.0.so.0.1000.0[7fb523667000+120000]
[ 6213.342493] gnome-shell[25635]: segfault at 2a440 ip 00007f0bf3b1d1cb sp 00007fff6dfffc90 error 4 in libclutter-1.0.so.0.1000.0[7f0bf3ad9000+120000]

Kinda fed up with gnome-shell. Known crash ?

More info : nvidia 295.33 or nouveau driver doesn't seem to change something.


I also see segfaults related to clutter in 3.4.   Also still having problems with seeing contacts in gnome-contacts, very annoying as debug options seem pretty much non existant.

Welcome, same bug here.

Another issue i found, is if you go to extensions.gnome.org, and upgrade the user theme extension, it will put itself in your .local folder.  Gnome will see it as a duplicate (originial is in the shared), and basically gnome-shell won't start next time you log in.   Just an FYI.

Looks like gnome 3.4.0 is a very bad release sad

Nah, it's good imo...there will always be bugs in new versions.  It's fast, and no deal breaking issues.

Offline

#265 2012-04-09 18:33:40

quasifilmie
Member
From: Bowmanville, Ontario, Canada
Registered: 2011-10-27
Posts: 293

Re: gnome 3.4beta2 in gnome-unstable

A couple of you guys have mentioned hdmi output issues. I am away from my laptop on which  I am having the issues so if someone could post the their xorg.0.log, .xsesssion-errors and anything else pertinent at https://bugs.archlinux.org/task/29285 that would be great smile

Offline

#266 2012-04-09 19:01:45

erick.red
Member
From: Miami, FL, USA
Registered: 2007-06-16
Posts: 41
Website

Re: gnome 3.4beta2 in gnome-unstable

wonder wrote:
erick.red wrote:

Is there any place where I can see the progress and what's missing to move Gnome 3.4 to extra ?

nothing is missing. we are just waiting for 3.4.1

But 3.4.1 is due for April 19, that's toooo loong


Carpe diem, quam minimum credula postero

Offline

#267 2012-04-09 19:09:03

jackgu1988
Member
Registered: 2010-11-16
Posts: 39

Re: gnome 3.4beta2 in gnome-unstable

erick.red wrote:
wonder wrote:
erick.red wrote:

Is there any place where I can see the progress and what's missing to move Gnome 3.4 to extra ?

nothing is missing. we are just waiting for 3.4.1

But 3.4.1 is due for April 19, that's toooo loong

18 - 9 more days. Not that bad smile

Offline

#268 2012-04-09 19:29:24

kjell
Member
From: Norway
Registered: 2012-03-26
Posts: 97

Re: gnome 3.4beta2 in gnome-unstable

Well damnit..something just broke nautilus.

Nautilus: error while loading shared libraries: libicuuc.so.48: cannot open shared object file: No such file or directory

Offline

#269 2012-04-09 19:43:38

kjell
Member
From: Norway
Registered: 2012-03-26
Posts: 97

Re: gnome 3.4beta2 in gnome-unstable

kjell wrote:

Well damnit..something just broke nautilus.

Nautilus: error while loading shared libraries: libicuuc.so.48: cannot open shared object file: No such file or directory

Ok, the last icu [testing] update breaks it....go back to 4.8

Last edited by kjell (2012-04-09 19:51:20)

Offline

#270 2012-04-09 19:53:17

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: gnome 3.4beta2 in gnome-unstable

@kjell do pacman -Qs tracker


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#271 2012-04-09 19:57:16

kjell
Member
From: Norway
Registered: 2012-03-26
Posts: 97

Re: gnome 3.4beta2 in gnome-unstable

wonder wrote:

@kjell do pacman -Qs tracker

local/libtracker-sparql 0.14.0-1
    All-in-one indexer, search tool and metadata database (SPARQL library)
local/tracker 0.14.0-1 (gnome-extra)
    All-in-one indexer, search tool and metadata database

Offline

#272 2012-04-09 20:02:44

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: gnome 3.4beta2 in gnome-unstable

kjell wrote:
wonder wrote:

@kjell do pacman -Qs tracker

local/libtracker-sparql 0.14.0-1
    All-in-one indexer, search tool and metadata database (SPARQL library)
local/tracker 0.14.0-1 (gnome-extra)
    All-in-one indexer, search tool and metadata database

is old, you need 0.14.0-3


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#273 2012-04-09 20:06:36

kjell
Member
From: Norway
Registered: 2012-03-26
Posts: 97

Re: gnome 3.4beta2 in gnome-unstable

wonder wrote:
kjell wrote:
wonder wrote:

@kjell do pacman -Qs tracker

local/libtracker-sparql 0.14.0-1
    All-in-one indexer, search tool and metadata database (SPARQL library)
local/tracker 0.14.0-1 (gnome-extra)
    All-in-one indexer, search tool and metadata database

is old, you need 0.14.0-3

Weird, it didn't offer that package earlier.  Thanks, that did it.

Offline

#274 2012-04-09 20:56:31

icalper
Member
Registered: 2012-04-09
Posts: 2

Re: gnome 3.4beta2 in gnome-unstable

kjell wrote:
kjell wrote:

Well damnit..something just broke nautilus.

Nautilus: error while loading shared libraries: libicuuc.so.48: cannot open shared object file: No such file or directory

Ok, the last icu [testing] update breaks it....go back to 4.8

Temporally solved by:

# ln -s /usr/lib/libicuuc.so.49 /usr/lib/libicuuc.so.48
# ln -s /usr/lib/libicui18n.so.49 /usr/lib/libicui18n.so.48

Dont want to downgrade icu because i have installed the latest version of LibreOffice and it requires icu >= 4.9

Offline

#275 2012-04-09 21:20:48

kjell
Member
From: Norway
Registered: 2012-03-26
Posts: 97

Re: gnome 3.4beta2 in gnome-unstable

icalper wrote:
kjell wrote:
kjell wrote:

Well damnit..something just broke nautilus.

Nautilus: error while loading shared libraries: libicuuc.so.48: cannot open shared object file: No such file or directory

Ok, the last icu [testing] update breaks it....go back to 4.8

Temporally solved by:

# ln -s /usr/lib/libicuuc.so.49 /usr/lib/libicuuc.so.48
# ln -s /usr/lib/libicui18n.so.49 /usr/lib/libicui18n.so.48

Dont want to downgrade icu because i have installed the latest version of LibreOffice and it requires icu >= 4.9

Check 2 posts above.

Last edited by kjell (2012-04-09 21:21:05)

Offline

Board footer

Powered by FluxBB