You are not logged in.

#1 2005-08-28 21:27:46

Registered: 2004-03-04
Posts: 77

I can't play DVDs [solved]


I did a fresh install of arch today and now I have problem to play DVDs.
I can mount dvd without problem but how to play it (I tried with su and same problem)?
If I type

mplayer /dev/hdd

I get the followig message:

[eric@arch ~]$ mplayer /dev/hdd
MPlayer 1.0pre7-3.4.3 (C) 2000-2005 MPlayer Team
CPU: Advanced Micro Devices Athlon Thunderbird (Family: 6, Stepping: 2)
Detected cache-line size is 64 bytes
CPUflags:  MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 0 SSE2: 0
Compiled with runtime CPU detection - WARNING - this is not optimal!
To get best performance, recompile MPlayer with --disable-runtime-cpudetection.

Failed to open /dev/rtc: No such file or directory (it should be readable by the user.)
Playing /dev/hdd.

Exiting... (End of file)

If it can help, here is my /etc/fstab:

# /etc/fstab: static file system information
# <file system>        <dir>         <type>    <options>          <dump> <pass>
none                   /dev/pts      devpts    defaults            0      0
none                   /dev/shm      tmpfs     defaults            0      0
tmpfs                  /tmp          tmpfs     defaults            0      0
usbfs                  /proc/bus/usb usbfs  defaults            0      0

/dev/hdc                /mnt/cd   iso9660   ro,user,noauto,unhide   0      0
#/dev/cdroms/cdrom0     /mnt/dvd  udf       ro,user,noauto,unhide   0      0
/dev/floppy/0          /mnt/fl   vfat      user,noauto             0      0
/dev/hdd               /mnt/dvd   auto      ro,user,auto,unhide   0      0

/dev/discs/disc0/part3 / ext3 defaults 0 1
/dev/discs/disc0/part1 /boot ext2 defaults 0 1
/dev/discs/disc0/part2 swap swap defaults 0 0

Thanks in advance for your help!


#2 2005-08-28 22:42:08

Registered: 2004-03-04
Posts: 77

Re: I can't play DVDs [solved]

Oups! I found my mistake.  :oops:
The command should be:

 mplayer /dev/hdd dvd:// 


Board footer

Powered by FluxBB