You are not logged in.

#1 2012-06-04 17:59:46

HarD
Member
From: Russia
Registered: 2011-08-11
Posts: 30

[SOLVED] Have error with pam 1.1.5-4

I cann't use sudo with 1.1.5-4 and can 1.1.5-3.

When enterring password - always - Sorry, try again (on  1.1.5-4)

Last edited by HarD (2012-06-04 18:30:21)

Offline

#2 2012-06-04 18:21:19

falconindy
Developer
From: New York, USA
Registered: 2009-10-22
Posts: 4,095
Website

Re: [SOLVED] Have error with pam 1.1.5-4

(Re)install pambase. Please don't use --force with upgrades.

Offline

#3 2012-06-04 18:29:20

HarD
Member
From: Russia
Registered: 2011-08-11
Posts: 30

Re: [SOLVED] Have error with pam 1.1.5-4

falconindy wrote:

(Re)install pambase. Please don't use --force with upgrades.

Thanks

Offline

#4 2012-06-10 00:01:51

foxcm2000
Member
Registered: 2009-06-01
Posts: 3

Re: [SOLVED] Have error with pam 1.1.5-4

Hey... I had the exact same problem as HarD and FalconIndy's suggestion fixed it!  Thanks!

Offline

Board footer

Powered by FluxBB