You are not logged in.

#1 2005-09-06 14:51:03

sven
Member
Registered: 2005-02-01
Posts: 311

problem with kde - it tries to open a new xmms instance [S]

When I click on a song, it starts playing like it should. But then when I click again on some other tune, kde doesn't automatically send that tune to original xmms instance but instead tries to open a new one. Then the tune starts playing and the new instance is in taskbar for about 15 seconds until it disappears.

I also have tried bmp and kde does the same thing with it.

Like this:
beeps.jpg

How to get around this annoying feature?

Offline

#2 2005-09-06 15:14:46

T-Dawg
Forum Fellow
From: Wilmington, NC
Registered: 2005-01-29
Posts: 2,734

Re: problem with kde - it tries to open a new xmms instance [S]

I also have tried bmp and kde does the same thing with it.

Did you check in kde's control center and see if there's a setting to adjust for it?

Offline

#3 2005-09-06 16:26:51

sven
Member
Registered: 2005-02-01
Posts: 311

Re: problem with kde - it tries to open a new xmms instance [S]

I got it solved big_smile

Here is what I did:

I started up Konqueror and went to Settings menu and from there selected Configure Konqueror->File associations->audio and selected mp3. Then selected xmms and Application tab and then Advanced settings. From there I removed tick from Enable Launch Feedback.

There has been too much command line for me - don't like crawling through all the menus and stuff anymore smile

Offline

#4 2005-09-06 18:28:14

T-Dawg
Forum Fellow
From: Wilmington, NC
Registered: 2005-01-29
Posts: 2,734

Re: problem with kde - it tries to open a new xmms instance [S]

sven wrote:

From there I removed tick from Enable Launch Feedback.

that feature is so annoying....

Offline

Board footer

Powered by FluxBB