You are not logged in.

#1 2005-08-26 07:32:07

infernova
Member
Registered: 2004-04-09
Posts: 61

ACROREAD...unable to launch

I had Acroread all along and been using it without any problem.

Recently I tried to launch Acroread, and it manages to show me the window, and loading plugin. Afterwards, nothing happened.

I did try to launch from konsole, and there was no debug error or anything. It just quickly load Acroread splash with the plugins initialization, and nothing happened.

I also re-installed the package to no avail.

Has anyone encountered this problem before?

Offline

#2 2005-08-30 19:58:39

EmbraceThePenguin
Member
From: New Mexico, USA
Registered: 2004-08-09
Posts: 197

Re: ACROREAD...unable to launch

Just as a thought, maybe delete your ~/.adobe file after a removal. Then, reinstall and see what happens. Alternatly, you can just remove the ~/.adobe file and see if that works.

Hope this helps!!!

Joe

Offline

#3 2005-08-30 20:19:31

T-Dawg
Forum Fellow
From: Wilmington, NC
Registered: 2005-01-29
Posts: 2,734

Re: ACROREAD...unable to launch

It sounds like a recent update may have broken it. Have you looked at your /etc/pacman.log file to see which programs were upgraded near the time this happened? Maybe post those relevant upgrades and someone may spot the culprit.

Offline

#4 2005-09-01 07:13:26

infernova
Member
Registered: 2004-04-09
Posts: 61

Re: ACROREAD...unable to launch

I did try to delete ./adobe folder to no avail.
I'm really confused as to what the problem is.

Offline

#5 2005-09-09 18:13:46

spanommers
Member
Registered: 2005-09-09
Posts: 10

Re: ACROREAD...unable to launch

this thread seems to concern the same issue

Offline

Board footer

Powered by FluxBB