You are not logged in.

#1 2012-07-06 22:42:24

rugebiker
Member
Registered: 2010-08-26
Posts: 8

[SOLVED] Message appears after systemd-tools replaced udev

Hi, since I upgraded arch a few days ago and systemd-tools replaced udev, during boot up messages the message "[   26.611200] systemd-udevd[899]: failed to execute '/usr/lib/udev/socket:@/org/freedesktop/hal/udev_event' 'socket:@/org/freedesktop/hal/udev_event': No such file or directory" appears a lot of times. Also if I write in the terminal "dmesg" there appears, too. Everything works fine, so I don't know why is this message appearing. FYI, I don't have this folder: /usr/lib/udev/socket. Anyone knows why is this message showing? Thanks a lot!

Last edited by rugebiker (2012-07-07 22:17:04)

Offline

#2 2012-07-07 07:42:15

Gcool
Member
Registered: 2011-08-16
Posts: 1,456

Re: [SOLVED] Message appears after systemd-tools replaced udev

Do you have any custom udev rules in /usr/lib/udev/rules.d? If so, one of them is probably incorrectly calling /usr/lib/udev/socket.

Last edited by Gcool (2012-07-07 11:52:56)


Burninate!

Offline

#3 2012-07-07 11:45:45

Gusar
Member
Registered: 2009-08-25
Posts: 3,431

Re: [SOLVED] Message appears after systemd-tools replaced udev

Come on, it's not that hard to read error messages. It's in the message itself where it comes from.

Offline

#4 2012-07-07 12:44:20

falconindy
Developer
From: New York, USA
Registered: 2009-10-22
Posts: 4,092
Website

Re: [SOLVED] Message appears after systemd-tools replaced udev

Remove HAL....

Offline

#5 2012-07-07 19:22:07

rugebiker
Member
Registered: 2010-08-26
Posts: 8

Re: [SOLVED] Message appears after systemd-tools replaced udev

Thanks! removing HAL did the trick,., thank you all!

Offline

#6 2012-11-25 13:59:32

ryansturmer
Member
Registered: 2012-03-26
Posts: 12

Re: [SOLVED] Message appears after systemd-tools replaced udev

I'm having this issue too... but I'm not sure HAL is even installed?  How do I remove?

Offline

Board footer

Powered by FluxBB