You are not logged in.

#1 2005-08-09 14:41:45

Fixed
Member
Registered: 2005-08-09
Posts: 137

Strange behavior after CD install (resolved)

Just did fresh base CD 0.7 install on laptop Acer 5014 AMD Athlon 64 3200+. Observing several strange things:

1. After reloading, cannot login as a root since keyboard is dead. Hitting
combination "Windows key"+"Caps Lock" return keyboard to life.

2. Sometimes, just entering "cd etc" makes keyboard dead again, same effect from "ping www.yahoo.com"

3. In any cases, unable to reload computer with "Ctrl+Alt+Del"

Can it be specific AMD Athlon 64 problem?


XFCE4 under ARCH64 on Sager and MacBook Air laptops

Offline

#2 2005-09-18 21:22:29

_alexmyself
Member
From: france
Registered: 2005-09-18
Posts: 89

Re: Strange behavior after CD install (resolved)

hello,

i have the same problem, no problem during install and no keyboard after reboot..

install 0.7 on toshiba sattelite P-10 833

i'm happy to see that maybe a key hit combination will make my keyboard alive !   big_smile

Offline

#3 2005-09-18 21:26:01

_alexmyself
Member
From: france
Registered: 2005-09-18
Posts: 89

Re: Strange behavior after CD install (resolved)

oh, P4 3,20Ghz for me so certainly comes from keyboards themeselves

Offline

#4 2005-09-19 09:16:02

Fixed
Member
Registered: 2005-08-09
Posts: 137

Re: Strange behavior after CD install (resolved)

Just disable "USB legasy cupport" in BIOS. It solved problem fo me.


XFCE4 under ARCH64 on Sager and MacBook Air laptops

Offline

#5 2005-09-20 13:11:25

_alexmyself
Member
From: france
Registered: 2005-09-18
Posts: 89

Re: Strange behavior after CD install (resolved)

there 's no usb legacy in my bios but...i've hit shift+oneelse and my keyboard come back...

the last kernel erase this problem for me

i'm happy, bye big_smile

Offline

Board footer

Powered by FluxBB