You are not logged in.

#1 2012-08-12 06:30:50

rubik
Member
Registered: 2012-03-23
Posts: 97

IcedTea was blocked because it is out of date.

I installed IcedTea package plugin for Chromium and when I browse a site which requires Java it says: "IcedTea was blocked because it was out of date. [Run this time] [Update plug-in...]".

Should I remove archlinux IcedTea and compile newest version myself or should I contact the icedtea-web package maintainer?
Sorry if this is not the correct section.

Offline

#2 2012-08-12 08:48:45

loafer
Member
From: the pub
Registered: 2009-04-14
Posts: 1,683

Re: IcedTea was blocked because it is out of date.

Which version do you have installed?  is your system up-to-date?


All men have stood for freedom...
For freedom is the man that will turn the world upside down.
Gerrard Winstanley.

Offline

#3 2012-08-12 08:56:20

rubik
Member
Registered: 2012-03-23
Posts: 97

Re: IcedTea was blocked because it is out of date.

Yes, it's up-to-date. IcedTea version is: icedtea-web 1.2.1-2. Pacman installed it automatically so I guess it's the last version.

Offline

#4 2012-08-12 09:00:09

AndyRTR
Developer
From: Magdeburg/Germany
Registered: 2005-10-07
Posts: 1,637

Re: IcedTea was blocked because it is out of date.

Don't mix up icedtea-web (the plugin) and icedtea openjdk  implementation that has an update pending. It's not yet released upstream and so it lacks behind the closed Oracle one.

Offline

#5 2012-08-12 09:09:34

rubik
Member
Registered: 2012-03-23
Posts: 97

Re: IcedTea was blocked because it is out of date.

Oh. So what to do? Simply remove it?

Last edited by rubik (2012-08-12 09:33:24)

Offline

#6 2012-08-13 13:43:51

izzyhard
Member
Registered: 2012-02-07
Posts: 10

Re: IcedTea was blocked because it is out of date.

I have the same problem, i tried to update it manually but got other problems... someone?

Offline

#7 2012-08-13 17:43:18

optimusprime
Member
Registered: 2012-08-09
Posts: 5

Re: IcedTea was blocked because it is out of date.

Hi,

If you run  pacman -Ss icedtea you will see that there is a java7 version: icedtea-web-java7

Installing that solved it for me.

Cheers!

Offline

#8 2012-08-17 14:28:36

izzyhard
Member
Registered: 2012-02-07
Posts: 10

Re: IcedTea was blocked because it is out of date.

optimusprime wrote:

Hi,

If you run  pacman -Ss icedtea you will see that there is a java7 version: icedtea-web-java7

Installing that solved it for me.

Cheers!

This is the one I've installed and it's still don't working...

Offline

#9 2012-08-17 14:56:24

Cdh
Member
Registered: 2009-02-03
Posts: 1,098

Re: IcedTea was blocked because it is out of date.

I think this bug also applies in our case here:

http://code.google.com/p/chromium/issue … ?id=137388


฿ 18PRsqbZCrwPUrVnJe1BZvza7bwSDbpxZz

Offline

#10 2012-08-17 15:57:42

rubik
Member
Registered: 2012-03-23
Posts: 97

Re: IcedTea was blocked because it is out of date.

I installed icedtea-web-java7 and I get the very same *error*.

Offline

#11 2012-08-17 18:59:51

oboedad55
Member
From: Baku
Registered: 2011-04-05
Posts: 389

Re: IcedTea was blocked because it is out of date.

rubik wrote:

I installed icedtea-web-java7 and I get the very same *error*.

You can always install the Oracle Java package from AUR. It's called "jre" and is the latest version.


Registered Linux user #436067

Offline

#12 2012-08-17 22:08:09

izzyhard
Member
Registered: 2012-02-07
Posts: 10

Re: IcedTea was blocked because it is out of date.

oboedad55 wrote:

You can always install the Oracle Java package from AUR. It's called "jre" and is the latest version.

I installed jre 7.6-1 from AUR and now it's working fine, I can access online banking (the 'out-of-date' message keeps appearing though) but it's solved for me.

Thank you!

Last edited by izzyhard (2012-08-17 22:09:50)

Offline

#13 2012-10-22 19:20:56

florge
Member
Registered: 2012-10-22
Posts: 1

Re: IcedTea was blocked because it is out of date.

I have this problem as well. I have tried installing jre from the AUR and also java 6 instead of 7, but to no avail.

*Edit* After posting this I noticed my version of google-chrome was out of date, upon updating chrome the problem was fixed.

Last edited by florge (2012-10-22 19:38:12)

Offline

Board footer

Powered by FluxBB