You are not logged in.

#1 2012-09-17 09:30:07

soul_rebel
Member
Registered: 2012-09-06
Posts: 24

Touchpad: interferences from other fingers

When I am using the touchpad of a Dell Latitude E6430, it sometimes reacts to finger other than the one I am using, even if it is not touching the surface, but just hovering 1-2 millimeters above.
This happens when normally moving the pointer or using edge-scrolling. It makes the cursor jump for a moment in the direction of the second finger or it scrolls abruptly up or down.

I tried FingerHigh and FingerLow options but those seems to act only on the first finger: sensibility is fine there: you have to really touch the surface, but after one finger is detected the rest of the surface is really super sensible.

I have no clue as to what to try next. Any help is appreciated! Thanks

Offline

#2 2012-09-21 13:24:42

MisterAnderson
Member
Registered: 2011-09-04
Posts: 284

Re: Touchpad: interferences from other fingers

Could be a dying touchpad, my parents' laptop is only a couple of years old and when you use the touchpad the mouse cursor will jump around. They've switched to permanently using a small wireless mouse with a nano receiver (the touchpad isn't bad for small use but it gets on your nerves quickly).

I will note this issue was noticed well within warranty time but we never bothered having it addressed.

Have you tried booting to windows to see if it's the same there?


D:

Offline

#3 2012-09-21 14:44:06

soul_rebel
Member
Registered: 2012-09-06
Posts: 24

Re: Touchpad: interferences from other fingers

Laptop is new and the touchpad <shame>works fine in windows</shame>.

Offline

#4 2012-09-22 11:16:12

MisterAnderson
Member
Registered: 2011-09-04
Posts: 284

Re: Touchpad: interferences from other fingers

I honestly have no other suggestions, someone better aquainted with the subject will have to take it from here, sorry :S


D:

Offline

#5 2012-09-24 05:34:08

archie0
Member
Registered: 2012-02-26
Posts: 144

Re: Touchpad: interferences from other fingers

You might want to switch to "Two finger scrolling" and you might as well want to disable your touchpad while typing.
https://wiki.archlinux.org/index.php/To … ile_Typing

Last edited by archie0 (2012-09-24 08:45:11)

Offline

Board footer

Powered by FluxBB