You are not logged in.

#1 2012-02-02 01:15:07

cteeto
Member
Registered: 2012-01-08
Posts: 23

Vizio HDTV will not display - Not Support!

Using Arch x86_64
Nvidia 450 GTS
Nvidia 430 GT

So I am trying to output to my Vizio 37" HDTV via HDMI on my 450 GTS, but I always get the error "Not Support!" displayed on my TV. I have 3 monitors configured in nvidia-settings, all 3 are in the "separate X screens" configuration. I have an Acer 23" (DVI) and the Vizio on my 450 GTS and I have a 19" LG (also DVI) on my 430 GT.

I have been able to get this working easily on past distros (ubuntu) but I fear this may have something do with the newer Xorg version from Arch, but I am not sure and would like to work around it if i can. Here is my Xorg.0.log file:

[    11.961] 
X.Org X Server 1.11.3
Release Date: 2011-12-16
[    11.961] X Protocol Version 11, Revision 0
[    11.961] Build Operating System: Linux 3.1.5-1-ARCH x86_64 
[    11.961] Current Operating System: Linux TeetoArch 3.2.2-1-ARCH #1 SMP PREEMPT Thu Jan 26 08:40:20 CET 2012 x86_64
[    11.961] Kernel command line: root=/dev/disk/by-uuid/a581f4d1-b664-4b00-832b-7ad7323d7e0e ro
[    11.961] Build Date: 17 December 2011  09:17:41AM
[    11.961]  
[    11.961] Current version of pixman: 0.24.2
[    11.961] 	Before reporting problems, check http://wiki.x.org
	to make sure that you have the latest version.
[    11.961] Markers: (--) probed, (**) from config file, (==) default setting,
	(++) from command line, (!!) notice, (II) informational,
	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
[    11.961] (==) Log file: "/var/log/Xorg.0.log", Time: Thu Feb  2 01:51:52 2012
[    11.971] (==) Using config directory: "/etc/X11/xorg.conf.d"
[    11.984] (==) ServerLayout "Layout0"
[    11.984] (**) |-->Screen "Screen0" (0)
[    11.984] (**) |   |-->Monitor "Monitor0"
[    11.984] (**) |   |-->Device "Device0"
[    11.984] (**) |-->Screen "Screen1" (1)
[    11.984] (**) |   |-->Monitor "Monitor1"
[    11.984] (**) |   |-->Device "Device1"
[    11.984] (**) |-->Screen "Screen2" (2)
[    11.984] (**) |   |-->Monitor "Monitor2"
[    11.984] (**) |   |-->Device "Device2"
[    11.984] (**) |-->Input Device "Keyboard0"
[    11.984] (**) |-->Input Device "Mouse0"
[    11.984] (**) Option "Xinerama" "0"
[    11.984] (==) Automatically adding devices
[    11.984] (==) Automatically enabling devices
[    12.021] (WW) The directory "/usr/share/fonts/OTF/" does not exist.
[    12.021] 	Entry deleted from font path.
[    12.030] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/100dpi/".
[    12.030] 	Entry deleted from font path.
[    12.030] 	(Run 'mkfontdir' on "/usr/share/fonts/100dpi/").
[    12.030] (WW) `fonts.dir' not found (or not valid) in "/usr/share/fonts/75dpi/".
[    12.030] 	Entry deleted from font path.
[    12.030] 	(Run 'mkfontdir' on "/usr/share/fonts/75dpi/").
[    12.030] (==) FontPath set to:
	/usr/share/fonts/misc/,
	/usr/share/fonts/TTF/,
	/usr/share/fonts/Type1/
[    12.030] (==) ModulePath set to "/usr/lib/xorg/modules"
[    12.030] (WW) Hotplugging is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
[    12.030] (WW) Disabling Keyboard0
[    12.030] (WW) Disabling Mouse0
[    12.030] (II) Loader magic: 0x7ccae0
[    12.030] (II) Module ABI versions:
[    12.030] 	X.Org ANSI C Emulation: 0.4
[    12.030] 	X.Org Video Driver: 11.0
[    12.030] 	X.Org XInput driver : 13.0
[    12.030] 	X.Org Server Extension : 6.0
[    12.031] (--) PCI:*(0:1:0:0) 10de:0dc4:10de:085a rev 161, Mem @ 0xf4000000/16777216, 0xe0000000/134217728, 0xec000000/33554432, I/O @ 0x0000ef00/128, BIOS @ 0x????????/524288
[    12.031] (--) PCI: (0:2:0:0) 10de:0de1:10de:0828 rev 161, Mem @ 0xf9000000/16777216, 0xd0000000/134217728, 0xde000000/33554432, I/O @ 0x0000df00/128, BIOS @ 0x????????/524288
[    12.031] (WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
[    12.031] (II) LoadModule: "extmod"
[    12.043] (II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
[    12.051] (II) Module extmod: vendor="X.Org Foundation"
[    12.051] 	compiled for 1.11.3, module version = 1.0.0
[    12.051] 	Module class: X.Org Server Extension
[    12.051] 	ABI class: X.Org Server Extension, version 6.0
[    12.051] (II) Loading extension MIT-SCREEN-SAVER
[    12.051] (II) Loading extension XFree86-VidModeExtension
[    12.051] (II) Loading extension XFree86-DGA
[    12.051] (II) Loading extension DPMS
[    12.051] (II) Loading extension XVideo
[    12.051] (II) Loading extension XVideo-MotionCompensation
[    12.051] (II) Loading extension X-Resource
[    12.051] (II) LoadModule: "dbe"
[    12.051] (II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
[    12.051] (II) Module dbe: vendor="X.Org Foundation"
[    12.051] 	compiled for 1.11.3, module version = 1.0.0
[    12.051] 	Module class: X.Org Server Extension
[    12.051] 	ABI class: X.Org Server Extension, version 6.0
[    12.051] (II) Loading extension DOUBLE-BUFFER
[    12.051] (II) LoadModule: "glx"
[    12.051] (II) Loading /usr/lib/xorg/modules/extensions/libglx.so
[    12.407] (II) Module glx: vendor="NVIDIA Corporation"
[    12.415] 	compiled for 4.0.2, module version = 1.0.0
[    12.415] 	Module class: X.Org Server Extension
[    12.415] (II) NVIDIA GLX Module  290.10  Wed Nov 16 18:01:24 PST 2011
[    12.415] (II) Loading extension GLX
[    12.415] (II) LoadModule: "record"
[    12.415] (II) Loading /usr/lib/xorg/modules/extensions/librecord.so
[    12.426] (II) Module record: vendor="X.Org Foundation"
[    12.426] 	compiled for 1.11.3, module version = 1.13.0
[    12.426] 	Module class: X.Org Server Extension
[    12.426] 	ABI class: X.Org Server Extension, version 6.0
[    12.426] (II) Loading extension RECORD
[    12.426] (II) LoadModule: "dri"
[    12.426] (II) Loading /usr/lib/xorg/modules/extensions/libdri.so
[    12.442] (II) Module dri: vendor="X.Org Foundation"
[    12.442] 	compiled for 1.11.3, module version = 1.0.0
[    12.442] 	ABI class: X.Org Server Extension, version 6.0
[    12.442] (II) Loading extension XFree86-DRI
[    12.442] (II) LoadModule: "dri2"
[    12.442] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
[    12.443] (II) Module dri2: vendor="X.Org Foundation"
[    12.443] 	compiled for 1.11.3, module version = 1.2.0
[    12.443] 	ABI class: X.Org Server Extension, version 6.0
[    12.443] (II) Loading extension DRI2
[    12.443] (II) LoadModule: "nvidia"
[    12.443] (II) Loading /usr/lib/xorg/modules/drivers/nvidia_drv.so
[    12.503] (II) Module nvidia: vendor="NVIDIA Corporation"
[    12.504] 	compiled for 4.0.2, module version = 1.0.0
[    12.504] 	Module class: X.Org Video Driver
[    12.513] (II) NVIDIA dlloader X Driver  290.10  Wed Nov 16 17:41:10 PST 2011
[    12.513] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[    12.513] (++) using VT number 7

[    12.516] (II) Loading sub module "fb"
[    12.516] (II) LoadModule: "fb"
[    12.516] (II) Loading /usr/lib/xorg/modules/libfb.so
[    12.521] (II) Module fb: vendor="X.Org Foundation"
[    12.521] 	compiled for 1.11.3, module version = 1.0.0
[    12.521] 	ABI class: X.Org ANSI C Emulation, version 0.4
[    12.521] (II) Loading sub module "wfb"
[    12.521] (II) LoadModule: "wfb"
[    12.521] (II) Loading /usr/lib/xorg/modules/libwfb.so
[    12.532] (II) Module wfb: vendor="X.Org Foundation"
[    12.532] 	compiled for 1.11.3, module version = 1.0.0
[    12.532] 	ABI class: X.Org ANSI C Emulation, version 0.4
[    12.532] (II) Loading sub module "ramdac"
[    12.532] (II) LoadModule: "ramdac"
[    12.532] (II) Module "ramdac" already built-in
[    12.533] (II) Loading /usr/lib/xorg/modules/drivers/nvidia_drv.so
[    12.533] (II) Loading /usr/lib/xorg/modules/libwfb.so
[    12.533] (II) Loading /usr/lib/xorg/modules/libfb.so
[    12.535] (II) Loading /usr/lib/xorg/modules/drivers/nvidia_drv.so
[    12.535] (II) Loading /usr/lib/xorg/modules/libwfb.so
[    12.535] (II) Loading /usr/lib/xorg/modules/libfb.so
[    12.535] (II) Loading /usr/lib/xorg/modules/drivers/nvidia_drv.so
[    12.535] (II) Loading /usr/lib/xorg/modules/libwfb.so
[    12.535] (II) Loading /usr/lib/xorg/modules/libfb.so
[    12.535] (**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
[    12.535] (==) NVIDIA(0): RGB weight 888
[    12.535] (==) NVIDIA(0): Default visual is TrueColor
[    12.535] (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
[    12.535] (**) NVIDIA(0): Option "TwinView" "0"
[    12.535] (**) NVIDIA(0): Option "MetaModes" "DFP-0: nvidia-auto-select +0+0"
[    12.535] (**) NVIDIA(0): Enabling 2D acceleration
[    13.375] (II) NVIDIA(GPU-0): Display (Acer S231HL (DFP-0)) does not support NVIDIA 3D
[    13.375] (II) NVIDIA(GPU-0):     Vision stereo.
[    13.408] (II) NVIDIA(GPU-0): Display (VIZ VO370M (DFP-1)) does not support NVIDIA 3D Vision
[    13.408] (II) NVIDIA(GPU-0):     stereo.
[    13.409] (II) NVIDIA(0): NVIDIA GPU GeForce GTS 450 (GF106) at PCI:1:0:0 (GPU-0)
[    13.409] (--) NVIDIA(0): Memory: 1048576 kBytes
[    13.409] (--) NVIDIA(0): VideoBIOS: 70.06.1f.00.01
[    13.409] (II) NVIDIA(0): Detected PCI Express Link width: 8X
[    13.409] (--) NVIDIA(0): Interlaced video modes are supported on this GPU
[    13.409] (--) NVIDIA(0): Connected display device(s) on GeForce GTS 450 at PCI:1:0:0
[    13.409] (--) NVIDIA(0):     Acer S231HL (DFP-0)
[    13.409] (--) NVIDIA(0):     VIZ VO370M (DFP-1)
[    13.409] (--) NVIDIA(0): Acer S231HL (DFP-0): 330.0 MHz maximum pixel clock
[    13.409] (--) NVIDIA(0): Acer S231HL (DFP-0): Internal Dual Link TMDS
[    13.409] (--) NVIDIA(0): VIZ VO370M (DFP-1): 165.0 MHz maximum pixel clock
[    13.409] (--) NVIDIA(0): VIZ VO370M (DFP-1): Internal Single Link TMDS
[    13.410] (II) NVIDIA(0): Display Device found referenced in MetaMode: DFP-0
[    13.410] (**) NVIDIA(0): Using HorizSync/VertRefresh ranges from the EDID has been
[    13.410] (**) NVIDIA(0):     enabled on all display devices.
[    13.430] (II) NVIDIA(0): Assigned Display Device: DFP-0
[    13.430] (II) NVIDIA(0): Validated modes:
[    13.430] (II) NVIDIA(0):     "DFP-0:nvidia-auto-select+0+0"
[    13.430] (II) NVIDIA(0): Virtual screen size determined to be 1920 x 1080
[    13.458] (--) NVIDIA(0): DPI set to (95, 94); computed from "UseEdidDpi" X config
[    13.458] (--) NVIDIA(0):     option
[    13.458] (**) NVIDIA(1): Depth 24, (--) framebuffer bpp 32
[    13.458] (==) NVIDIA(1): RGB weight 888
[    13.458] (==) NVIDIA(1): Default visual is TrueColor
[    13.458] (==) NVIDIA(1): Using gamma correction (1.0, 1.0, 1.0)
[    13.458] (**) NVIDIA(1): Option "TwinView" "0"
[    13.458] (**) NVIDIA(1): Option "MetaModes" "nvidia-auto-select +0+0"
[    13.458] (**) NVIDIA(1): Enabling 2D acceleration
[    14.402] (II) NVIDIA(GPU-1): Display (LG Electronics L196W (DFP-0)) does not support NVIDIA
[    14.402] (II) NVIDIA(GPU-1):     3D Vision stereo.
[    14.403] (II) NVIDIA(1): NVIDIA GPU GeForce GT 430 (GF108) at PCI:2:0:0 (GPU-1)
[    14.403] (--) NVIDIA(1): Memory: 1048576 kBytes
[    14.403] (--) NVIDIA(1): VideoBIOS: 70.08.29.00.01
[    14.403] (II) NVIDIA(1): Detected PCI Express Link width: 8X
[    14.403] (--) NVIDIA(1): Interlaced video modes are supported on this GPU
[    14.403] (--) NVIDIA(1): Connected display device(s) on GeForce GT 430 at PCI:2:0:0
[    14.403] (--) NVIDIA(1):     LG Electronics L196W (DFP-0)
[    14.403] (--) NVIDIA(1): LG Electronics L196W (DFP-0): 330.0 MHz maximum pixel clock
[    14.403] (--) NVIDIA(1): LG Electronics L196W (DFP-0): Internal Dual Link TMDS
[    14.405] (II) NVIDIA(1): Display Device found referenced in MetaMode: DFP-0
[    14.405] (**) NVIDIA(1): Using HorizSync/VertRefresh ranges from the EDID has been
[    14.405] (**) NVIDIA(1):     enabled on all display devices.
[    14.425] (II) NVIDIA(1): Assigned Display Device: DFP-0
[    14.425] (II) NVIDIA(1): Validated modes:
[    14.425] (II) NVIDIA(1):     "nvidia-auto-select+0+0"
[    14.425] (II) NVIDIA(1): Virtual screen size determined to be 1440 x 900
[    14.428] (--) NVIDIA(1): DPI set to (89, 87); computed from "UseEdidDpi" X config
[    14.428] (--) NVIDIA(1):     option
[    14.428] (**) NVIDIA(2): Depth 24, (--) framebuffer bpp 32
[    14.428] (==) NVIDIA(2): RGB weight 888
[    14.428] (==) NVIDIA(2): Default visual is TrueColor
[    14.428] (==) NVIDIA(2): Using gamma correction (1.0, 1.0, 1.0)
[    14.428] (**) NVIDIA(2): Option "TwinView" "0"
[    14.428] (**) NVIDIA(2): Option "MetaModes" "DFP-1: nvidia-auto-select +0+0; DFP-1: 1920x1080 +0+0"
[    14.428] (II) NVIDIA(2): NVIDIA GPU GeForce GTS 450 (GF106) at PCI:1:0:0 (GPU-0)
[    14.428] (--) NVIDIA(2): Memory: 1048576 kBytes
[    14.428] (--) NVIDIA(2): VideoBIOS: 70.06.1f.00.01
[    14.428] (II) NVIDIA(2): Detected PCI Express Link width: 8X
[    14.428] (--) NVIDIA(2): Interlaced video modes are supported on this GPU
[    14.428] (--) NVIDIA(2): Connected display device(s) on GeForce GTS 450 at PCI:1:0:0
[    14.428] (--) NVIDIA(2):     Acer S231HL (DFP-0)
[    14.428] (--) NVIDIA(2):     VIZ VO370M (DFP-1)
[    14.428] (--) NVIDIA(2): Acer S231HL (DFP-0): 330.0 MHz maximum pixel clock
[    14.428] (--) NVIDIA(2): Acer S231HL (DFP-0): Internal Dual Link TMDS
[    14.428] (--) NVIDIA(2): VIZ VO370M (DFP-1): 165.0 MHz maximum pixel clock
[    14.428] (--) NVIDIA(2): VIZ VO370M (DFP-1): Internal Single Link TMDS
[    14.429] (II) NVIDIA(2): Display Device found referenced in MetaMode: DFP-1
[    14.429] (**) NVIDIA(2): Using HorizSync/VertRefresh ranges from the EDID has been
[    14.429] (**) NVIDIA(2):     enabled on all display devices.
[    14.429] (WW) NVIDIA(2): The EDID for VIZ VO370M (DFP-1) contradicts itself: mode
[    14.429] (WW) NVIDIA(2):     "1920x1080" is specified in the EDID; however, the EDID's
[    14.429] (WW) NVIDIA(2):     valid HorizSync range (31.000-70.000 kHz) would exclude
[    14.429] (WW) NVIDIA(2):     this mode's HorizSync (28.1 kHz); ignoring HorizSync check
[    14.429] (WW) NVIDIA(2):     for mode "1920x1080".
[    14.429] (WW) NVIDIA(2): The EDID for VIZ VO370M (DFP-1) contradicts itself: mode
[    14.429] (WW) NVIDIA(2):     "720x576" is specified in the EDID; however, the EDID's
[    14.429] (WW) NVIDIA(2):     valid HorizSync range (31.000-70.000 kHz) would exclude
[    14.429] (WW) NVIDIA(2):     this mode's HorizSync (15.6 kHz); ignoring HorizSync check
[    14.429] (WW) NVIDIA(2):     for mode "720x576".
[    14.429] (WW) NVIDIA(2): The EDID for VIZ VO370M (DFP-1) contradicts itself: mode
[    14.429] (WW) NVIDIA(2):     "1920x1080" is specified in the EDID; however, the EDID's
[    14.429] (WW) NVIDIA(2):     valid HorizSync range (31.000-70.000 kHz) would exclude
[    14.429] (WW) NVIDIA(2):     this mode's HorizSync (28.1 kHz); ignoring HorizSync check
[    14.429] (WW) NVIDIA(2):     for mode "1920x1080".
[    14.429] (WW) NVIDIA(2): The EDID for VIZ VO370M (DFP-1) contradicts itself: mode
[    14.429] (WW) NVIDIA(2):     "1920x1080" is specified in the EDID; however, the EDID's
[    14.429] (WW) NVIDIA(2):     valid HorizSync range (31.000-70.000 kHz) would exclude
[    14.429] (WW) NVIDIA(2):     this mode's HorizSync (27.0 kHz); ignoring HorizSync check
[    14.429] (WW) NVIDIA(2):     for mode "1920x1080".
[    14.429] (WW) NVIDIA(2): The EDID for VIZ VO370M (DFP-1) contradicts itself: mode
[    14.429] (WW) NVIDIA(2):     "1920x1080" is specified in the EDID; however, the EDID's
[    14.429] (WW) NVIDIA(2):     valid VertRefresh range (50.000-77.000 Hz) would exclude
[    14.429] (WW) NVIDIA(2):     this mode's VertRefresh (24.0 Hz); ignoring VertRefresh
[    14.429] (WW) NVIDIA(2):     check for mode "1920x1080".
[    14.430] (WW) NVIDIA(2): The EDID for VIZ VO370M (DFP-1) contradicts itself: mode
[    14.430] (WW) NVIDIA(2):     "1920x1080" is specified in the EDID; however, the EDID's
[    14.430] (WW) NVIDIA(2):     valid HorizSync range (31.000-70.000 kHz) would exclude
[    14.430] (WW) NVIDIA(2):     this mode's HorizSync (28.1 kHz); ignoring HorizSync check
[    14.430] (WW) NVIDIA(2):     for mode "1920x1080".
[    14.431] (WW) NVIDIA(2): The EDID for VIZ VO370M (DFP-1) contradicts itself: mode
[    14.431] (WW) NVIDIA(2):     "720x576" is specified in the EDID; however, the EDID's
[    14.431] (WW) NVIDIA(2):     valid HorizSync range (31.000-70.000 kHz) would exclude
[    14.431] (WW) NVIDIA(2):     this mode's HorizSync (15.6 kHz); ignoring HorizSync check
[    14.431] (WW) NVIDIA(2):     for mode "720x576".
[    14.432] (WW) NVIDIA(2): The EDID for VIZ VO370M (DFP-1) contradicts itself: mode
[    14.432] (WW) NVIDIA(2):     "1920x1080" is specified in the EDID; however, the EDID's
[    14.432] (WW) NVIDIA(2):     valid HorizSync range (31.000-70.000 kHz) would exclude
[    14.432] (WW) NVIDIA(2):     this mode's HorizSync (28.1 kHz); ignoring HorizSync check
[    14.432] (WW) NVIDIA(2):     for mode "1920x1080".
[    14.432] (WW) NVIDIA(2): The EDID for VIZ VO370M (DFP-1) contradicts itself: mode
[    14.432] (WW) NVIDIA(2):     "1920x1080" is specified in the EDID; however, the EDID's
[    14.432] (WW) NVIDIA(2):     valid HorizSync range (31.000-70.000 kHz) would exclude
[    14.432] (WW) NVIDIA(2):     this mode's HorizSync (27.0 kHz); ignoring HorizSync check
[    14.432] (WW) NVIDIA(2):     for mode "1920x1080".
[    14.432] (WW) NVIDIA(2): The EDID for VIZ VO370M (DFP-1) contradicts itself: mode
[    14.432] (WW) NVIDIA(2):     "1920x1080" is specified in the EDID; however, the EDID's
[    14.432] (WW) NVIDIA(2):     valid VertRefresh range (50.000-77.000 Hz) would exclude
[    14.432] (WW) NVIDIA(2):     this mode's VertRefresh (24.0 Hz); ignoring VertRefresh
[    14.432] (WW) NVIDIA(2):     check for mode "1920x1080".
[    14.451] (II) NVIDIA(2): Assigned Display Device: DFP-1
[    14.451] (II) NVIDIA(2): Validated modes:
[    14.451] (II) NVIDIA(2):     "DFP-1:nvidia-auto-select+0+0"
[    14.451] (II) NVIDIA(2):     "DFP-1:1920x1080+0+0"
[    14.451] (II) NVIDIA(2): Virtual screen size determined to be 1920 x 1080
[    14.454] (WW) NVIDIA(2): Cannot find size of first mode for Acer S231HL (DFP-0); cannot
[    14.454] (WW) NVIDIA(2):     compute DPI from Acer S231HL (DFP-0)'s EDID.
[    14.454] (==) NVIDIA(2): DPI set to (75, 75); computed from built-in default
[    14.454] (--) Depth 24 pixmap format is 32 bpp
[    14.454] (II) NVIDIA: Using 3072.00 MB of virtual memory for indirect memory
[    14.454] (II) NVIDIA:     access.
[    14.456] (II) NVIDIA(0): ACPI: failed to connect to the ACPI event daemon; the daemon
[    14.456] (II) NVIDIA(0):     may not be running or the "AcpidSocketPath" X
[    14.456] (II) NVIDIA(0):     configuration option may not be set correctly.  When the
[    14.456] (II) NVIDIA(0):     ACPI event daemon is available, the NVIDIA X driver will
[    14.456] (II) NVIDIA(0):     try to use it to receive ACPI event notifications.  For
[    14.456] (II) NVIDIA(0):     details, please see the "ConnectToAcpid" and
[    14.456] (II) NVIDIA(0):     "AcpidSocketPath" X configuration options in Appendix B: X
[    14.456] (II) NVIDIA(0):     Config Options in the README.
[    14.458] (II) NVIDIA(0): Setting mode "DFP-0:nvidia-auto-select+0+0"
[    14.490] (II) Loading extension NV-GLX
[    14.556] (==) NVIDIA(0): Disabling shared memory pixmaps
[    14.556] (==) NVIDIA(0): Backing store disabled
[    14.556] (==) NVIDIA(0): Silken mouse enabled
[    14.556] (**) NVIDIA(0): DPMS enabled
[    14.556] (II) Loading extension NV-CONTROL
[    14.556] (WW) NVIDIA(0): Option "TwinViewXineramaInfoOrder" requested "CRT", but no
[    14.556] (WW) NVIDIA(0):     such display device could be found, or all display devices
[    14.556] (WW) NVIDIA(0):     by that name are currently unavailable.
[    14.556] (WW) NVIDIA(0): Option "TwinViewXineramaInfoOrder" requested "TV", but no such
[    14.556] (WW) NVIDIA(0):     display device could be found, or all display devices by
[    14.556] (WW) NVIDIA(0):     that name are currently unavailable.
[    14.556] (II) Loading extension XINERAMA
[    14.556] (II) Loading sub module "dri2"
[    14.556] (II) LoadModule: "dri2"
[    14.557] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
[    14.557] (II) Module dri2: vendor="X.Org Foundation"
[    14.557] 	compiled for 1.11.3, module version = 1.2.0
[    14.557] 	ABI class: X.Org Server Extension, version 6.0
[    14.557] (II) NVIDIA(0): [DRI2] Setup complete
[    14.557] (II) NVIDIA(0): [DRI2]   VDPAU driver: nvidia
[    14.557] (==) RandR enabled
[    14.559] (II) NVIDIA(1): ACPI: failed to connect to the ACPI event daemon; the daemon
[    14.559] (II) NVIDIA(1):     may not be running or the "AcpidSocketPath" X
[    14.559] (II) NVIDIA(1):     configuration option may not be set correctly.  When the
[    14.559] (II) NVIDIA(1):     ACPI event daemon is available, the NVIDIA X driver will
[    14.559] (II) NVIDIA(1):     try to use it to receive ACPI event notifications.  For
[    14.559] (II) NVIDIA(1):     details, please see the "ConnectToAcpid" and
[    14.559] (II) NVIDIA(1):     "AcpidSocketPath" X configuration options in Appendix B: X
[    14.559] (II) NVIDIA(1):     Config Options in the README.
[    14.561] (II) NVIDIA(1): Setting mode "nvidia-auto-select+0+0"
[    14.654] (==) NVIDIA(1): Disabling shared memory pixmaps
[    14.654] (==) NVIDIA(1): Backing store disabled
[    14.654] (==) NVIDIA(1): Silken mouse enabled
[    14.655] (**) NVIDIA(1): DPMS enabled
[    14.655] (II) Loading sub module "dri2"
[    14.655] (II) LoadModule: "dri2"
[    14.655] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
[    14.655] (II) Module dri2: vendor="X.Org Foundation"
[    14.655] 	compiled for 1.11.3, module version = 1.2.0
[    14.655] 	ABI class: X.Org Server Extension, version 6.0
[    14.655] (II) NVIDIA(1): [DRI2] Setup complete
[    14.655] (II) NVIDIA(1): [DRI2]   VDPAU driver: nvidia
[    14.655] (==) RandR enabled
[    14.657] (II) NVIDIA(2): ACPI: failed to connect to the ACPI event daemon; the daemon
[    14.657] (II) NVIDIA(2):     may not be running or the "AcpidSocketPath" X
[    14.657] (II) NVIDIA(2):     configuration option may not be set correctly.  When the
[    14.657] (II) NVIDIA(2):     ACPI event daemon is available, the NVIDIA X driver will
[    14.657] (II) NVIDIA(2):     try to use it to receive ACPI event notifications.  For
[    14.657] (II) NVIDIA(2):     details, please see the "ConnectToAcpid" and
[    14.657] (II) NVIDIA(2):     "AcpidSocketPath" X configuration options in Appendix B: X
[    14.657] (II) NVIDIA(2):     Config Options in the README.
[    14.657] (II) NVIDIA(2): Setting mode "DFP-1:nvidia-auto-select+0+0"
[    14.834] (==) NVIDIA(2): Disabling shared memory pixmaps
[    14.834] (==) NVIDIA(2): Backing store disabled
[    14.834] (==) NVIDIA(2): Silken mouse enabled
[    14.834] (**) NVIDIA(2): DPMS enabled
[    14.834] (II) Loading sub module "dri2"
[    14.834] (II) LoadModule: "dri2"
[    14.834] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
[    14.834] (II) Module dri2: vendor="X.Org Foundation"
[    14.834] 	compiled for 1.11.3, module version = 1.2.0
[    14.834] 	ABI class: X.Org Server Extension, version 6.0
[    14.834] (II) NVIDIA(2): [DRI2] Setup complete
[    14.834] (II) NVIDIA(2): [DRI2]   VDPAU driver: nvidia
[    14.834] (==) RandR enabled
[    14.834] (II) Initializing built-in extension Generic Event Extension
[    14.834] (II) Initializing built-in extension SHAPE
[    14.834] (II) Initializing built-in extension MIT-SHM
[    14.834] (II) Initializing built-in extension XInputExtension
[    14.834] (II) Initializing built-in extension XTEST
[    14.834] (II) Initializing built-in extension BIG-REQUESTS
[    14.834] (II) Initializing built-in extension SYNC
[    14.834] (II) Initializing built-in extension XKEYBOARD
[    14.834] (II) Initializing built-in extension XC-MISC
[    14.834] (II) Initializing built-in extension SECURITY
[    14.834] (II) Initializing built-in extension XINERAMA
[    14.834] (II) Initializing built-in extension XFIXES
[    14.834] (II) Initializing built-in extension RENDER
[    14.834] (II) Initializing built-in extension RANDR
[    14.834] (II) Initializing built-in extension COMPOSITE
[    14.834] (II) Initializing built-in extension DAMAGE
[    14.835] (II) Initializing extension GLX
[    15.155] (II) config/udev: Adding input device Power Button (/dev/input/event4)
[    15.155] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[    15.156] (II) LoadModule: "evdev"
[    15.156] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[    15.161] (II) Module evdev: vendor="X.Org Foundation"
[    15.161] 	compiled for 1.10.99.902, module version = 2.6.0
[    15.161] 	Module class: X.Org XInput Driver
[    15.161] 	ABI class: X.Org XInput driver, version 13.0
[    15.161] (II) Using input driver 'evdev' for 'Power Button'
[    15.161] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[    15.161] (**) Power Button: always reports core events
[    15.161] (**) Power Button: Device: "/dev/input/event4"
[    15.161] (--) Power Button: Found keys
[    15.161] (II) Power Button: Configuring as keyboard
[    15.161] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/LNXPWRBN:00/input/input4/event4"
[    15.161] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 6)
[    15.161] (**) Option "xkb_rules" "evdev"
[    15.161] (**) Option "xkb_model" "evdev"
[    15.161] (**) Option "xkb_layout" "us"
[    15.172] (II) config/udev: Adding input device Power Button (/dev/input/event3)
[    15.172] (**) Power Button: Applying InputClass "evdev keyboard catchall"
[    15.172] (II) Using input driver 'evdev' for 'Power Button'
[    15.172] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[    15.172] (**) Power Button: always reports core events
[    15.172] (**) Power Button: Device: "/dev/input/event3"
[    15.172] (--) Power Button: Found keys
[    15.172] (II) Power Button: Configuring as keyboard
[    15.172] (**) Option "config_info" "udev:/sys/devices/LNXSYSTM:00/device:00/PNP0C0C:00/input/input3/event3"
[    15.172] (II) XINPUT: Adding extended input device "Power Button" (type: KEYBOARD, id 7)
[    15.172] (**) Option "xkb_rules" "evdev"
[    15.172] (**) Option "xkb_model" "evdev"
[    15.172] (**) Option "xkb_layout" "us"
[    15.173] (II) config/udev: Adding input device HDA NVidia HDMI/DP,pcm=9 (/dev/input/event6)
[    15.173] (II) No input driver/identifier specified (ignoring)
[    15.173] (II) config/udev: Adding input device HDA NVidia HDMI/DP,pcm=8 (/dev/input/event7)
[    15.173] (II) No input driver/identifier specified (ignoring)
[    15.173] (II) config/udev: Adding input device HDA NVidia HDMI/DP,pcm=7 (/dev/input/event8)
[    15.173] (II) No input driver/identifier specified (ignoring)
[    15.173] (II) config/udev: Adding input device HDA NVidia HDMI/DP,pcm=3 (/dev/input/event9)
[    15.173] (II) No input driver/identifier specified (ignoring)
[    15.173] (II) config/udev: Adding input device HDA NVidia HDMI/DP,pcm=9 (/dev/input/event10)
[    15.173] (II) No input driver/identifier specified (ignoring)
[    15.173] (II) config/udev: Adding input device HDA NVidia HDMI/DP,pcm=8 (/dev/input/event11)
[    15.173] (II) No input driver/identifier specified (ignoring)
[    15.173] (II) config/udev: Adding input device HDA NVidia HDMI/DP,pcm=7 (/dev/input/event12)
[    15.173] (II) No input driver/identifier specified (ignoring)
[    15.173] (II) config/udev: Adding input device HDA NVidia HDMI/DP,pcm=3 (/dev/input/event13)
[    15.173] (II) No input driver/identifier specified (ignoring)
[    15.174] (II) config/udev: Adding input device Logitech Unifying Device. Wireless PID:1025 (/dev/input/event1)
[    15.174] (**) Logitech Unifying Device. Wireless PID:1025: Applying InputClass "evdev pointer catchall"
[    15.174] (II) Using input driver 'evdev' for 'Logitech Unifying Device. Wireless PID:1025'
[    15.174] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[    15.174] (**) Logitech Unifying Device. Wireless PID:1025: always reports core events
[    15.174] (**) Logitech Unifying Device. Wireless PID:1025: Device: "/dev/input/event1"
[    15.174] (--) Logitech Unifying Device. Wireless PID:1025: Found 20 mouse buttons
[    15.174] (--) Logitech Unifying Device. Wireless PID:1025: Found scroll wheel(s)
[    15.174] (--) Logitech Unifying Device. Wireless PID:1025: Found relative axes
[    15.174] (--) Logitech Unifying Device. Wireless PID:1025: Found x and y relative axes
[    15.174] (II) Logitech Unifying Device. Wireless PID:1025: Configuring as mouse
[    15.174] (II) Logitech Unifying Device. Wireless PID:1025: Adding scrollwheel support
[    15.174] (**) Logitech Unifying Device. Wireless PID:1025: YAxisMapping: buttons 4 and 5
[    15.174] (**) Logitech Unifying Device. Wireless PID:1025: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[    15.174] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.2/1-1.2.1/1-1.2.1.4/1-1.2.1.4:1.2/0003:046D:C52B.0005/input/input1/event1"
[    15.174] (II) XINPUT: Adding extended input device "Logitech Unifying Device. Wireless PID:1025" (type: MOUSE, id 8)
[    15.174] (II) Logitech Unifying Device. Wireless PID:1025: initialized for relative axes.
[    15.174] (**) Logitech Unifying Device. Wireless PID:1025: (accel) keeping acceleration scheme 1
[    15.174] (**) Logitech Unifying Device. Wireless PID:1025: (accel) acceleration profile 0
[    15.174] (**) Logitech Unifying Device. Wireless PID:1025: (accel) acceleration factor: 2.000
[    15.174] (**) Logitech Unifying Device. Wireless PID:1025: (accel) acceleration threshold: 4
[    15.174] (II) config/udev: Adding input device Logitech Unifying Device. Wireless PID:1025 (/dev/input/mouse0)
[    15.174] (II) No input driver/identifier specified (ignoring)
[    15.174] (II) config/udev: Adding input device Logitech Unifying Device. Wireless PID:4004 (/dev/input/event2)
[    15.174] (**) Logitech Unifying Device. Wireless PID:4004: Applying InputClass "evdev keyboard catchall"
[    15.174] (II) Using input driver 'evdev' for 'Logitech Unifying Device. Wireless PID:4004'
[    15.174] (II) Loading /usr/lib/xorg/modules/input/evdev_drv.so
[    15.174] (**) Logitech Unifying Device. Wireless PID:4004: always reports core events
[    15.174] (**) Logitech Unifying Device. Wireless PID:4004: Device: "/dev/input/event2"
[    15.174] (--) Logitech Unifying Device. Wireless PID:4004: Found 1 mouse buttons
[    15.174] (--) Logitech Unifying Device. Wireless PID:4004: Found scroll wheel(s)
[    15.174] (--) Logitech Unifying Device. Wireless PID:4004: Found relative axes
[    15.174] (--) Logitech Unifying Device. Wireless PID:4004: Found absolute axes
[    15.174] (--) Logitech Unifying Device. Wireless PID:4004: Found keys
[    15.174] (II) Logitech Unifying Device. Wireless PID:4004: Configuring as mouse
[    15.174] (II) Logitech Unifying Device. Wireless PID:4004: Configuring as keyboard
[    15.174] (II) Logitech Unifying Device. Wireless PID:4004: Adding scrollwheel support
[    15.174] (**) Logitech Unifying Device. Wireless PID:4004: YAxisMapping: buttons 4 and 5
[    15.174] (**) Logitech Unifying Device. Wireless PID:4004: EmulateWheelButton: 4, EmulateWheelInertia: 10, EmulateWheelTimeout: 200
[    15.174] (**) Option "config_info" "udev:/sys/devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.2/1-1.2.1/1-1.2.1.4/1-1.2.1.4:1.2/0003:046D:C52B.0005/input/input2/event2"
[    15.174] (II) XINPUT: Adding extended input device "Logitech Unifying Device. Wireless PID:4004" (type: KEYBOARD, id 9)
[    15.174] (**) Option "xkb_rules" "evdev"
[    15.174] (**) Option "xkb_model" "evdev"
[    15.174] (**) Option "xkb_layout" "us"
[    15.174] (EE) Logitech Unifying Device. Wireless PID:4004: failed to initialize for relative axes.
[    15.174] (II) Logitech Unifying Device. Wireless PID:4004: initialized for absolute axes.
[    15.174] (**) Logitech Unifying Device. Wireless PID:4004: (accel) keeping acceleration scheme 1
[    15.174] (**) Logitech Unifying Device. Wireless PID:4004: (accel) acceleration profile 0
[    15.174] (**) Logitech Unifying Device. Wireless PID:4004: (accel) acceleration factor: 2.000
[    15.174] (**) Logitech Unifying Device. Wireless PID:4004: (accel) acceleration threshold: 4
[    15.175] (II) config/udev: Adding input device raphnet.net GC/N64_USB (/dev/input/event0)
[    15.175] (II) No input driver/identifier specified (ignoring)
[    15.175] (II) config/udev: Adding input device raphnet.net GC/N64_USB (/dev/input/js0)
[    15.175] (II) No input driver/identifier specified (ignoring)
[    15.175] (II) config/udev: Adding input device PC Speaker (/dev/input/event5)
[    15.175] (II) No input driver/identifier specified (ignoring)

Lines 14.429 - 14.432 are what interests me the most. What I got from it was that the refresh rates weren't set right, but after I changed those values in my /etc/X11/xorg.conf.d/10-monitor.conf file to what this log suggested, it still did not work. Here is that file:

# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 290.10  (buildmeister@swio-display-x86-rhel47-07.nvidia.com)  Wed Nov 16 18:46:42 PST 2011

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 1920 0
    Screen      1  "Screen1" RightOf "Screen0"
    Screen      2  "Screen2" LeftOf "Screen0"
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
    Option         "Xinerama" "0"
EndSection

Section "Files"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    # HorizSync source: edid, VertRefresh source: edid
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Acer S231HL"
    HorizSync       30.0 - 80.0
    VertRefresh     55.0 - 75.0
    Option         "DPMS"
EndSection

Section "Monitor"
    # HorizSync source: edid, VertRefresh source: edid
    Identifier     "Monitor1"
    VendorName     "Unknown"
    ModelName      "LG Electronics L196W"
    HorizSync       30.0 - 83.0
    VertRefresh     56.0 - 75.0
    Option         "DPMS"
EndSection

Section "Monitor"
    # HorizSync source: edid, VertRefresh source: edid
    Identifier     "Monitor2"
    VendorName     "Unknown"
    ModelName      "VIZ VO370M"
    HorizSync       27.0 - 70.0
    VertRefresh     24.0 - 77.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce GTS 450"
    BusID          "PCI:1:0:0"
    Screen          0
EndSection

Section "Device"
    Identifier     "Device1"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce GT 430"
    BusID          "PCI:2:0:0"
EndSection

Section "Device"
    Identifier     "Device2"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce GTS 450"
    BusID          "PCI:1:0:0"
    Screen          1
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "0"
    Option         "metamodes" "DFP-0: nvidia-auto-select +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

Section "Screen"
    Identifier     "Screen1"
    Device         "Device1"
    Monitor        "Monitor1"
    DefaultDepth    24
    Option         "TwinView" "0"
    Option         "metamodes" "nvidia-auto-select +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

Section "Screen"
    Identifier     "Screen2"
    Device         "Device2"
    Monitor        "Monitor2"
    DefaultDepth    24
    Option         "TwinView" "0"
    Option         "metamodes" "DFP-1: nvidia-auto-select +0+0; DFP-1: 1920x1080 +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

I am really out of ideas, I know the tv works inputs work fine because I watch tv on it (!). Does anyone have any suggestions?

Offline

#2 2012-09-28 01:48:38

cteeto
Member
Registered: 2012-01-08
Posts: 23

Re: Vizio HDTV will not display - Not Support!

Fixed

HDMI cable was bad.

Offline

#3 2012-09-28 01:59:50

headkase
Member
From: Canada
Registered: 2011-12-06
Posts: 1,410
Website

Re: Vizio HDTV will not display - Not Support!

cteeto wrote:

Fixed

HDMI cable was bad.

Edit your first post and change the thread title so that it has [Solved] in it. wink

Good to know that it was a simple fix - sometimes the most overlooked things lead to much frustration!


We all make choices, but in the end, our choices make us.

Offline

Board footer

Powered by FluxBB