You are not logged in.

#1 2012-09-29 17:07:00

Dieter
Member
From: Germany
Registered: 2005-10-13
Posts: 117

"dong, dong, dong ..." from speaker after resume

Since 2-3 weeks, my PC plays "dong, dong, dong ..." at a frequency of 2 Hertz for about 30 seconds after resume. After that, the ugly noise stops automatically. Automatic suspend after 10 minutes is configured in KDE powersave configuration. If I wake up the PC by pressing a key, I hear that annoying "dong, dong, dong, ..." from the speakers. I use systemd.

Do you have an idea what could have caused that problem (package uprgrade, I assume) and how to stop it?

Last edited by Dieter (2012-09-29 17:07:43)

Offline

#2 2012-09-29 18:05:14

teateawhy
Member
From: GER
Registered: 2012-03-05
Posts: 1,009
Website

Re: "dong, dong, dong ..." from speaker after resume

My computer's bios has an option to 'beep on resume', maybe it is enabled in your bios?
Also check wether the sound can be controlled from KDE settings, or at least the volume is changed. Do you have KDE4 and pulseaudio?

Offline

#3 2012-09-29 18:23:47

ewaller
Administrator
From: Pasadena, CA
Registered: 2009-07-13
Posts: 12,430

Re: "dong, dong, dong ..." from speaker after resume

Anything of interest in the logs at the times when the beeping starts/stops ?

Last edited by ewaller (2012-09-29 18:24:08)


Nothing is too wonderful to be true, if it be consistent with the laws of nature -- Michael Faraday
Like you, I have no idea what you are doing, but I am pretty sure it is wrong...Jasonwryan
----
How to Ask Questions the Smart Way

Online

#4 2012-09-29 20:28:36

ANOKNUSA
Member
Registered: 2010-10-22
Posts: 2,141

Re: "dong, dong, dong ..." from speaker after resume

I'd guess this is a KDE option, since the PC speaker beeping 3 times after resume seems weird.  KDE 4.9 was released right around the time you started getting the sound, too, so it might be a new feature.  I haven't used KDE in quite some time, but you can check something like "System Settings -> Sounds -> Events" and see if a sound is set to play on resume.

Offline

#5 2012-10-06 21:28:19

Dieter
Member
From: Germany
Registered: 2005-10-13
Posts: 117

Re: "dong, dong, dong ..." from speaker after resume

sorry to come back late.

pulseaudio is not installed. I use phonon with gstreamer backend.
And there are not only 3 beeps, it beeps (like "dong") for about 30 seconds.
I haven't found an option for setting (or unsetting) a sound notification for resume in KDE.

Here is the log for suspend / resume - perhaps you can see something weird?
Are these consecutive lines ok ("started suspend" seems strange just after resume)?
Oct  4 17:21:04 Arch32-2 systemd-sleep[1409]: System resumed.
Oct  4 17:21:04 Arch32-2 systemd[1]: Started Suspend.

And backlighthelper will not be available (I assume)  as this is a desktop and not a notebook.

everything.log shows:

Oct  4 17:08:31 Arch32-2 systemd[1]: Reached target Sleep.
Oct  4 17:08:31 Arch32-2 systemd[1]: Starting Suspend...
Oct  4 17:08:31 Arch32-2 systemd-sleep[1409]: /usr/lib/systemd/system-sleep/notify-upower.sh exited with exit
 status 1.
Oct  4 17:08:31 Arch32-2 systemd-sleep[1409]: Suspending system...
Oct  4 17:08:31 Arch32-2 kernel: [ 3922.222185] PM: Syncing filesystems ... done.
Oct  4 17:08:31 Arch32-2 kernel: [ 3922.439469] PM: Preparing system for mem sleep
Oct  4 17:21:04 Arch32-2 kernel: [ 3922.941070] Freezing user space processes ... (elapsed 0.01 seconds) done
.
Oct  4 17:21:04 Arch32-2 kernel: [ 3922.953033] Freezing remaining freezable tasks ... (elapsed 0.01 seconds)
 done.
Oct  4 17:21:04 Arch32-2 kernel: [ 3922.966371] PM: Entering mem sleep
Oct  4 17:21:04 Arch32-2 kernel: [ 3922.966395] Suspending console(s) (use no_console_suspend to debug)
Oct  4 17:21:04 Arch32-2 kernel: [ 3922.966938] sd 2:0:0:0: [sdb] Synchronizing SCSI cache
Oct  4 17:21:04 Arch32-2 kernel: [ 3922.967018] sd 0:0:0:0: [sda] Synchronizing SCSI cache
Oct  4 17:21:04 Arch32-2 kernel: [ 3922.967124] sd 2:0:0:0: [sdb] Stopping disk
Oct  4 17:21:04 Arch32-2 kernel: [ 3922.970595] sd 0:0:0:0: [sda] Stopping disk
Oct  4 17:21:04 Arch32-2 kernel: [ 3922.978754] serial 00:09: disabled
Oct  4 17:21:04 Arch32-2 kernel: [ 3922.978760] serial 00:09: wake-up capability disabled by ACPI
Oct  4 17:21:04 Arch32-2 kernel: [ 3922.978817] i8042 kbd 00:08: wake-up capability enabled by ACPI
Oct  4 17:21:04 Arch32-2 kernel: [ 3923.583724] PM: suspend of devices complete after 617.091 msecs
Oct  4 17:21:04 Arch32-2 kernel: [ 3923.583908] PM: late suspend of devices complete after 0.180 msecs
Oct  4 17:21:04 Arch32-2 kernel: [ 3923.596357] ehci_hcd 0000:00:04.1: wake-up capability enabled by ACPI
Oct  4 17:21:04 Arch32-2 kernel: [ 3923.609645] ohci_hcd 0000:00:04.0: wake-up capability enabled by ACPI
Oct  4 17:21:04 Arch32-2 kernel: [ 3923.622976] ehci_hcd 0000:00:02.1: wake-up capability enabled by ACPI
Oct  4 17:21:04 Arch32-2 kernel: [ 3923.636308] ohci_hcd 0000:00:02.0: wake-up capability enabled by ACPI
Oct  4 17:21:04 Arch32-2 kernel: [ 3923.649762] PM: noirq suspend of devices complete after 65.850 msecs
Oct  4 17:21:04 Arch32-2 kernel: [ 3923.649865] ACPI: Preparing to enter system sleep state S3
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.049997] PM: Saving platform NVS memory
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.050337] Disabling non-boot CPUs ...
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.152971] CPU 1 is now offline
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.153739] ACPI: Low-level resume complete
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.153739] PM: Restoring platform NVS memory
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.153739] Enabling non-boot CPUs ...
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.161934] Booting Node 0 Processor 1 APIC 0x1
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.051773] Initializing CPU#1
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.176737] CPU1 is up
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.177144] ACPI: Waking up from system sleep state S3
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.177799] ohci_hcd 0000:00:02.0: wake-up capability disabled by ACPI
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.177827] ehci_hcd 0000:00:02.1: wake-up capability disabled by ACPI
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.177849] ohci_hcd 0000:00:04.0: wake-up capability disabled by ACPI
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.177875] ehci_hcd 0000:00:04.1: wake-up capability disabled by ACPI
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.177942] pci 0000:00:00.0: Found enabled HT MSI Mapping
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.178003] pci 0000:00:00.0: Found enabled HT MSI Mapping
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.178090] pci 0000:00:00.0: Found enabled HT MSI Mapping
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.178168] pci 0000:00:00.0: Found enabled HT MSI Mapping
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.178249] pci 0000:00:00.0: Found enabled HT MSI Mapping
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.178334] pci 0000:00:00.0: Found enabled HT MSI Mapping
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.178422] pci 0000:00:00.0: Found enabled HT MSI Mapping
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.178515] pci 0000:00:00.0: Found enabled HT MSI Mapping
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.178611] pci 0000:00:00.0: Found enabled HT MSI Mapping
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.178712] pci 0000:00:00.0: Found enabled HT MSI Mapping
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.178857] PM: noirq resume of devices complete after 1.258 msecs
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.178977] PM: early resume of devices complete after 0.085 msecs
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.179047] ohci_hcd 0000:00:02.0: setting latency timer to 64
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.179068] ehci_hcd 0000:00:02.1: setting latency timer to 64
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.179083] ohci_hcd 0000:00:04.0: setting latency timer to 64
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.179117] ehci_hcd 0000:00:04.1: setting latency timer to 64
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.179125] snd_hda_intel 0000:00:07.0: setting latency timer to 64
Oct  4 17:21:04 Arch32-2 dhcpcd[317]: eth0: carrier lost
Oct  4 17:21:04 Arch32-2 avahi-daemon[252]: Withdrawing address record for 192.168.178.25 on eth0.
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.179133] pci 0000:00:08.0: setting latency timer to 64
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.179143] ahci 0000:00:09.0: setting latency timer to 64
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.179607] i8042 kbd 00:08: wake-up capability disabled by ACPI
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.180342] serial 00:09: activated
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.237967] forcedeth 0000:00:0a.0: irq 47 for MSI/MSI-X
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.238027] forcedeth 0000:00:0a.0: eth0: MSI enabled
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.238266] forcedeth 0000:00:0a.0: eth0: no link during initialization
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.502969] ata4: SATA link down (SStatus 0 SControl 300)
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.503001] ata1: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.503015] ata2: SATA link up 1.5 Gbps (SStatus 113 SControl 300)
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.503615] ata1.00: configured for UDMA/100
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.503663] sd 0:0:0:0: [sda] Starting disk
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.505386] ata2.00: configured for UDMA/100
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.929630] ata3: SATA link up 3.0 Gbps (SStatus 123 SControl 300)
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.931122] ata3.00: configured for UDMA/133
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.931161] sd 2:0:0:0: [sdb] Starting disk
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.952498] PM: resume of devices complete after 773.513 msecs
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.952993] PM: Finishing wakeup.
Oct  4 17:21:04 Arch32-2 avahi-daemon[252]: Leaving mDNS multicast group on interface eth0.IPv4 with address 192.168.178.25.
Oct  4 17:21:04 Arch32-2 avahi-daemon[252]: Interface eth0.IPv4 no longer relevant for mDNS.
Oct  4 17:21:04 Arch32-2 kernel: [ 3924.952996] Restarting tasks ... done.
Oct  4 17:21:04 Arch32-2 systemd-sleep[1409]: System resumed.
Oct  4 17:21:04 Arch32-2 systemd[1]: Started Suspend.
Oct  4 17:21:04 Arch32-2 systemd[1]: Service sleep.target is not needed anymore. Stopping.
Oct  4 17:21:04 Arch32-2 systemd[1]: Stopping Sleep.
Oct  4 17:21:04 Arch32-2 systemd[1]: Stopped target Sleep.
Oct  4 17:21:04 Arch32-2 systemd[1]: Starting Suspend.
Oct  4 17:21:04 Arch32-2 systemd[1]: Reached target Suspend.
Oct  4 17:21:05 Arch32-2 dhcpcd[317]: eth0: carrier acquired
Oct  4 17:21:05 Arch32-2 kernel: [ 3925.853891] forcedeth 0000:00:0a.0: eth0: link up
Oct  4 17:21:05 Arch32-2 dhcpcd[317]: eth0: sending IPv6 Router Solicitation
Oct  4 17:21:05 Arch32-2 dhcpcd[317]: eth0: rebinding lease of 192.168.178.25
Oct  4 17:21:05 Arch32-2 dhcpcd[317]: eth0: acknowledged 192.168.178.25 from 192.168.178.1
Oct  4 17:21:05 Arch32-2 dhcpcd[317]: eth0: leased 192.168.178.25 for 864000 seconds
Oct  4 17:21:05 Arch32-2 avahi-daemon[252]: Joining mDNS multicast group on interface eth0.IPv4 with address 192.168.178.25.
Oct  4 17:21:05 Arch32-2 avahi-daemon[252]: New relevant interface eth0.IPv4 for mDNS.
Oct  4 17:21:05 Arch32-2 avahi-daemon[252]: Registering new address record for 192.168.178.25 on eth0.IPv4.
Oct  4 17:21:05 Arch32-2 dbus-daemon[259]: dbus[259]: [system] Activating service name='org.kde.powerdevil.backlighthelper' (using servicehelper)
Oct  4 17:21:05 Arch32-2 dbus[259]: [system] Activating service name='org.kde.powerdevil.backlighthelper' (using servicehelper)
Oct  4 17:21:05 Arch32-2 dbus-daemon[259]: no kernel backlight interface found
Oct  4 17:21:06 Arch32-2 org.kde.powerdevil.backlighthelper: QDBusConnection: system D-Bus connection created before QCoreApplication. Application may misbehave.
Oct  4 17:21:06 Arch32-2 dbus-daemon[259]: dbus[259]: [system] Successfully activated service 'org.kde.powerdevil.backlighthelper'
Oct  4 17:21:06 Arch32-2 dbus[259]: [system] Successfully activated service 'org.kde.powerdevil.backlighthelper'
Oct  4 17:21:09 Arch32-2 dhcpcd[317]: eth0: sending IPv6 Router Solicitation
Oct  4 17:21:13 Arch32-2 dhcpcd[317]: eth0: sending IPv6 Router Solicitation

Offline

#6 2012-10-10 07:14:54

donhilion
Member
Registered: 2012-10-10
Posts: 2

Re: "dong, dong, dong ..." from speaker after resume

I have the same issue since about 2 weeks.

Additional, it seems that after the resume it is not possible to restart or shutdown the system with the KDE menu.

Offline

#7 2012-11-11 21:21:29

Dieter
Member
From: Germany
Registered: 2005-10-13
Posts: 117

Re: "dong, dong, dong ..." from speaker after resume

The "dongs" disappeared ...

Offline

Board footer

Powered by FluxBB