You are not logged in.

#1 2012-10-06 15:30:45

psathiya1987
Member
Registered: 2012-02-26
Posts: 11

VLC 2.0.3 issues

Hi Everyone.

I am using Arch with XFCE.

Yesterday I updated vlc to 2.0.3.3 . After the update, Whenever I open a file in VLC, I get any one of the following below issues

1) Vlc opens the file, but the audio and video are not in sync. Fastforwarding (Alt + right arrow) resolves the sync issue
2) Vlc opens but the video hangs at 0:0 but the audio works fine
3) Vlc opens up , no video, audio is there  but the lower options(play,pause) are not there.
4) Vlc opens up with any one of the above issues and when i close the app, it is closed but the window frame remains and it obscurs all the apps that i open.

All versions of VLC 2.0.3.* is showing the above issue .

I tried installing the previous versions(went from 2.0.2 to 1.1) . In all, Audio works fine but for video I am getting "VLC does not support the audio or video format "mp4v". Unfortunately there is no way for you to fix this."

Please advice. I don't see any logs updated when I play vlc.

When I open vlc in command line , I get the below and also when I drop the videos on vlc, I get the same error.
$ vlc
VLC media player 2.0.1 Twoflower (revision 2.0.1-0-gf432547)
[0x1ebb108] main libvlc: Running vlc with the default interface. Use 'cvlc' to use vlc without interface.


I did a complete re-install today of arch with xfce and I am getting the same error. I am not sure if the issue is related to xfce or not. I downloaded vlc(2.0.3.3)  source and compiled. getting the same error. Following the wiki resolved issue 1 but others issues persist. Please advise.

Last edited by psathiya1987 (2012-10-06 15:40:28)

Offline

#2 2012-10-06 15:44:29

hadrons123
Member
From: chennai
Registered: 2011-10-07
Posts: 1,249

Re: VLC 2.0.3 issues

The Terminal output of vlc version  is old in yours.
mine is at

vlc
VLC media player 2.0.3 Twoflower (revision 2.0.2-93-g77aa89e)

Mine is working fine.

Try starting vlc like this in terminal and show the log output

export=:0.0 vlc

Last edited by hadrons123 (2012-10-06 15:45:17)


LENOVO Y 580 IVYBRIDGE 660M NVIDIA
Unix is user-friendly. It just isn't promiscuous about which users it's friendly with. - Steven King

Offline

#3 2012-10-06 16:04:44

psathiya1987
Member
Registered: 2012-02-26
Posts: 11

Re: VLC 2.0.3 issues

Tried your suggestion. I am getting the same issues. It worked fine for the first 5 attempts and from then on, getting the error. smplayer works fine though.

When It worked though, I got the below in the command line
$ export=:0.0 vlc
VLC media player 2.0.3 Twoflower (revision 2.0.2-93-g77aa89e)
[0x20c7108] main libvlc: Running vlc with the default interface. Use 'cvlc' to use vlc without interface.

Last edited by psathiya1987 (2012-10-06 16:06:03)

Offline

#4 2012-10-06 23:49:11

karabaja4
Member
From: Croatia
Registered: 2008-09-14
Posts: 841

Re: VLC 2.0.3 issues

Recently I had some issues with VLC (when trascoding with WMV I got 0.5 fps framerate when trying to watch the stream). Anyway I figured out it was because of ffmpeg update (1:0.11.1-1 => 1:1.0-1). Not sure if it will solve your problem, but try downgrading ffmpeg to 1:0.11.1-1.


pie!

Offline

#5 2012-10-07 10:20:02

psathiya1987
Member
Registered: 2012-02-26
Posts: 11

Re: VLC 2.0.3 issues

Downgrading ffmpeg did not resolve the issue. But SMPlayer works  fine without any issues. The problems are with vlc only. Will wait for the next version of vlc. Thank you again.

Offline

Board footer

Powered by FluxBB