You are not logged in.

#1 2012-10-11 05:51:39

fettouhi
Member
Registered: 2007-05-07
Posts: 645

KDE Microblogging plasmoid not working with twitter anymore

Can anyone get twitter working with KDE microblogging plasmoid? Since yesterday evening it stopped updating in my case and now when I try to log in I just get an error instead of my feeds.

Offline

#2 2012-10-11 15:25:09

Box0
Member
From: Italy
Registered: 2011-09-21
Posts: 218

Re: KDE Microblogging plasmoid not working with twitter anymore

Offline

#3 2012-10-11 16:11:33

fettouhi
Member
Registered: 2007-05-07
Posts: 645

Re: KDE Microblogging plasmoid not working with twitter anymore

Ahh I had a feeling that it might be due to a change in the twitter api. But I can't get it to workn with the new feed either.

Offline

#4 2012-10-11 16:25:28

Box0
Member
From: Italy
Registered: 2011-09-21
Posts: 218

Re: KDE Microblogging plasmoid not working with twitter anymore

actually I don't use twitter or similar services so I can't help you much, I just read the blog on planetkde and reported back. Maybe you should ask the blog author?

Offline

#5 2012-10-11 16:31:56

fettouhi
Member
Registered: 2007-05-07
Posts: 645

Re: KDE Microblogging plasmoid not working with twitter anymore

Box0 wrote:

actually I don't use twitter or similar services so I can't help you much, I just read the blog on planetkde and reported back. Maybe you should ask the blog author?

I did that, many thanks for the heads up.

Offline

Board footer

Powered by FluxBB