You are not logged in.

#1 2012-10-12 02:37:05

eshizhan
Member
Registered: 2012-03-26
Posts: 21

[SOLVED] dhcpcd start problem

$ ps aux | grep dhcpcd
root       237  0.0  0.0   2396   328 ?        Ss   10:26   0:00 /sbin/dhcpcd -A -q -w eth0
root       256  0.0  0.0   2396   328 ?        Ss   10:26   0:00 dhcpcd -q
eshizhan   491  0.0  0.1   4864   940 pts/0    S+   10:30   0:00 grep --color=auto dhcpcd

Who run 256 "dhcpcd -q"? And Why?

Last edited by eshizhan (2012-10-20 08:16:55)

Offline

#2 2012-10-12 02:59:55

2ManyDogs
Member
Registered: 2012-01-15
Posts: 1,695

Re: [SOLVED] dhcpcd start problem

Offline

#3 2012-10-14 04:49:59

eshizhan
Member
Registered: 2012-03-26
Posts: 21

Re: [SOLVED] dhcpcd start problem

But my rc.conf haven't config network.

#
# /etc/rc.conf - configuration file for initscripts
#
# Most of rc.conf has been replaced by various other configuration
# files. See archlinux(7) for details.
#
# For more details on rc.conf see rc.conf(5).
#

DAEMONS=()

# A reasonable DAEMONS array when using sysvinit is:
# DAEMONS=(syslog-ng network crond)
#
# When using systemd, it is recommended to only enable daemons that
# do not have native systemd service files.

# Storage
#
# USEDMRAID="no"
# USELVM="no"

# Network
#
# interface=
# address=
# netmask=
# gateway=

Offline

#4 2012-10-20 08:18:01

eshizhan
Member
Registered: 2012-03-26
Posts: 21

Re: [SOLVED] dhcpcd start problem

Solved by update the new version systemd

Offline

Board footer

Powered by FluxBB