You are not logged in.

#1 2012-10-16 20:26:39

A.J.Rouvoet
Member
From: Naaldwijk, The Netherlands
Registered: 2012-06-30
Posts: 35
Website

USB Mouse

Since an update somewhere in the last week (maybe 2) I have a problem with proper handling of USB devices.
USB drives don't show up as /dev/sd*, leaving me unable to mount them and my USB mouse won't connect

# tail -f /var/log/messages.log # on USB mouse connect
Oct 16 22:25:49 Fenix kernel: [69578.066496] usb 5-1: >new low-speed USB device number 4 using uhci_hcd
Oct 16 22:25:49 Fenix mtp-probe: checking bus 5, device 4: "/sys/devices/pci0000:00/0000:00:1d.0/usb5/5-1"
Oct 16 22:25:49 Fenix mtp-probe: bus: 5, device: 4 was not an MTP device

Any help would be appreciated.

I currently have a fully updated system.

Last edited by A.J.Rouvoet (2012-10-16 20:27:11)

Offline

#2 2012-10-16 20:28:04

Trilby
Forum Moderator
From: Massachusetts, USA
Registered: 2011-11-29
Posts: 13,517
Website

Re: USB Mouse

Have you rebooted since your last kernel update?


InterrobangSlider
• How's my coding? See this page.
• How's my moderating? Feel free to email any concerns, complaints, or objections.

Offline

#3 2012-10-17 22:35:07

A.J.Rouvoet
Member
From: Naaldwijk, The Netherlands
Registered: 2012-06-30
Posts: 35
Website

Re: USB Mouse

Yes, I have. No USB device shows up under /dev/(...)

Offline

#4 2012-10-19 20:40:22

DSpider
Member
From: Romania
Registered: 2009-08-23
Posts: 2,273

Re: USB Mouse

Restore the BIOS to its defaults, because the ports may be disabled or you may have activated "Full-Speed" (USB 1.1) instead of "Hi-Speed" (USB 2.0), possibly by mistake.


Are you in the storage group? Does 'lsusb' return anything?

Last edited by DSpider (2012-10-19 20:42:31)


"How to Succeed with Linux"

I have made a personal commitment not to reply in topics that start with a lowercase letter. Proper grammar and punctuation is a sign of respect, and if you do not show any, you will NOT receive any help (at least not from me).

Offline

#5 2012-10-20 06:10:16

WonderWoofy
Member
From: Los Gatos, CA
Registered: 2012-05-19
Posts: 8,412

Re: USB Mouse

Trilby wrote:

Have you rebooted since your last kernel update?

I love that this is always your first response, because usually this is the solution.

Offline

Board footer

Powered by FluxBB