You are not logged in.

#1 2012-09-12 00:30:33

Registered: 2012-01-15
Posts: 30

Can't access drives

I've been unable to access my drives lately. Both my Windows drive and my DVD drive.
I get unauthorized access messages from Dolphin (An error occurred while accessing 'drive', the system responded: An unspecified error has occurred.: Not Authorized) and Nautilus. (Unable to access "drive" Not authorized to perform operation)

I did everything mentionned in this section: … ormal_user

I also added my user to the storage group

I tried two different ~/.xinitrc configs:
exec ck-launch-session kde4-session
exec dbus-launch kde4-session

I still get the same result.

I've looked in the forums and treid some solutions of similar problems, to no avail. Not sure what else to try. I have to reboot in Windows to watch a DVD sad


#2 2012-10-19 20:14:54

From: Romania
Registered: 2009-08-23
Posts: 2,273

Re: Can't access drives … ormal_user

Don't forget to mark the topic as solved (by editing the first post) so that other people (including yourself sometimes) may find useful.

"How to Succeed with Linux"

I have made a personal commitment not to reply in topics that start with a lowercase letter. Proper grammar and punctuation is a sign of respect, and if you do not show any, you will NOT receive any help (at least not from me).


Board footer

Powered by FluxBB