You are not logged in.

#1 2005-09-27 06:55:42

paranoos
Member
From: thornhill.on.ca
Registered: 2004-07-22
Posts: 442

Forum Avatars Error

I've been trying to put up a new avatar here in the forums.

I PM'ed dibble about this, but haven't heard from him... don't know if he hasn't seen the msg, or what ever the case may be. I've decided to post here, hope it's not a problem.

I know that the file upload method doesn't work (can we fix this too, please?), so I've been trying to upload via URL, from my own Apache server. Here's the complete error:

General Error
 
Could not write avatar file to local storage. Please contact the board administrator with this message

DEBUG MODE

Line : 167
File : usercp_avatar.php

I've tried different files, different servers ... even the little Arch Linux button from the bottom-right corner of the website. Just a guess, but it sounds like there's a permissions problem where the avatars are stored.

Offline

#2 2005-09-28 12:03:49

dtw
Forum Fellow
From: UK
Registered: 2004-08-03
Posts: 4,432
Website

Re: Forum Avatars Error

Sorry, I thought I pm'ed you back.  I will take a look but avatars aren't top of my list I'm afraid.

Offline

#3 2005-09-30 18:24:06

dtw
Forum Fellow
From: UK
Registered: 2004-08-03
Posts: 4,432
Website

Re: Forum Avatars Error

Could you try now, please?  Permissions seemed fine and it work for me so maybe it was  temp thing.

Offline

#4 2005-09-30 18:28:58

paranoos
Member
From: thornhill.on.ca
Registered: 2004-07-22
Posts: 442

Re: Forum Avatars Error

smile yep, thanks. as you can see, it's working again.

Offline

#5 2005-09-30 18:52:29

T-Dawg
Forum Fellow
From: Wilmington, NC
Registered: 2005-01-29
Posts: 2,734

Re: Forum Avatars Error

working here too tongue

Offline

#6 2005-09-30 20:00:02

dtw
Forum Fellow
From: UK
Registered: 2004-08-03
Posts: 4,432
Website

Re: Forum Avatars Error

Errr.....guys, I prefered your old ones smile

I have no idea what was wrong by the way...

Offline

#7 2005-09-30 21:42:47

stavrosg
Member
From: Rhodes, Greece
Registered: 2005-05-01
Posts: 330
Website

Re: Forum Avatars Error

I finally put an avatar, too.
For some strange reason, the forum still does not accept a file from my computer.
I had to put it on line somewhere else to take it sad

Offline

#8 2005-09-30 21:47:29

T-Dawg
Forum Fellow
From: Wilmington, NC
Registered: 2005-01-29
Posts: 2,734

Re: Forum Avatars Error

stavrosg wrote:

I finally put an avatar, too.
For some strange reason, the forum still does not accept a file from my computer.
I had to put it on line somewhere else to take it sad

Its always been like that. Last I knew it was a phpbb bug.

Offline

#9 2005-09-30 22:50:31

dtw
Forum Fellow
From: UK
Registered: 2004-08-03
Posts: 4,432
Website

Re: Forum Avatars Error

Ahhhhh - that explains it then!

Offline

#10 2005-10-04 04:58:01

Cam
Member
From: Brisbane, Aus
Registered: 2004-12-21
Posts: 658
Website

Re: Forum Avatars Error

I'm getting the same error, even when linking to an off-site image.

Offline

#11 2005-10-09 18:00:37

AndyRTR
Developer
From: Magdeburg/Germany
Registered: 2005-10-07
Posts: 1,640

Re: Forum Avatars Error

I cannot upload an avatar from webspace nor local.

Offline

#12 2005-10-09 22:00:44

dtw
Forum Fellow
From: UK
Registered: 2004-08-03
Posts: 4,432
Website

Re: Forum Avatars Error

Yeah, seems there is a technical problem - out of my hands I am afraid...

Offline

#13 2005-10-10 21:48:56

apeiro
Daddy
From: Victoria, BC, Canada
Registered: 2002-08-12
Posts: 771
Website

Re: Forum Avatars Error

Give it another shot.   I fixed the perms on a temp directory.

Offline

#14 2005-10-10 21:59:58

ise
Developer
From: Karlsruhe / Germany
Registered: 2005-10-06
Posts: 402
Website

Re: Forum Avatars Error

I tried it from webspace and there it is....... thanks   big_smile

Daniel

Offline

#15 2005-10-10 22:08:05

AndyRTR
Developer
From: Magdeburg/Germany
Registered: 2005-10-07
Posts: 1,640

Re: Forum Avatars Error

From webspace it works now. Not for local upload.

Offline

#16 2005-10-10 22:17:24

T-Dawg
Forum Fellow
From: Wilmington, NC
Registered: 2005-01-29
Posts: 2,734

Re: Forum Avatars Error

AndyRTR >

Penguin wrote:
stavrosg wrote:

I finally put an avatar, too.
For some strange reason, the forum still does not accept a file from my computer.
I had to put it on line somewhere else to take it sad

Its always been like that. Last I knew it was a phpbb bug.

Offline

Board footer

Powered by FluxBB