You are not logged in.

#1 2012-10-31 21:12:34

adoa
Member
Registered: 2012-02-08
Posts: 22

Miro does not start

My miro does not start any longer.

There was both a gnome and a gstreamer update recently. Starting Miro from the terminal gives me just

2012-10-31 21:55:56,118 INFO     root: Starting up Miro
2012-10-31 21:55:56,119 INFO     root: Version:    5.0.4
2012-10-31 21:55:56,120 INFO     root: Revision:   git://github.com/pculture/miro.git - 278c58ea
2012-10-31 21:55:56,121 INFO     root: Builder:    nobody@eric
2012-10-31 21:55:56,122 INFO     root: Build Time: 1350351159.34
2012-10-31 21:55:56,122 INFO     root: Debugmode:  False
2012-10-31 21:55:56,123 INFO     root: Reading HTTP Password list
2012-10-31 21:55:56,124 INFO     root: Starting libCURL thread
2012-10-31 21:55:56,126 INFO     root: Starting event loop thread
2012-10-31 21:55:56,129 INFO     root: Installing deleted file checker...
2012-10-31 21:55:56,132 INFO     root: Restoring database...
2012-10-31 21:55:56,132 INFO     root: Loading core extensions in /usr/share/miro/resources/extensions
2012-10-31 21:55:56,133 INFO     root: Sqlite3 version:   3.7.14.1
2012-10-31 21:55:56,135 INFO     root: Pysqlite version:  2.6.0
2012-10-31 21:55:56,140 INFO     root: Loading user extensions in /home/valneq/.miro/extensions
2012-10-31 21:55:56,203 INFO     root: opening database /home/valneq/.miro/sqlitedb
2012-10-31 21:55:56,221 INFO     root: Linux version:     Linux 3.6.4-1-ARCH i686
2012-10-31 21:55:56,221 INFO     root: Python version:    2.7.3 (default, Apr 24 2012, 00:06:13) 
[GCC 4.7.0 20120414 (prerelease)]
2012-10-31 21:55:56,222 INFO     root: Gtk+ version:      (2, 24, 13)
2012-10-31 21:55:56,222 INFO     root: PyGObject version: (2, 28, 6)
2012-10-31 21:55:56,222 INFO     root: PyGtk version:     (2, 24, 0)
2012-10-31 21:55:56,223 INFO     root: Language:          [('LANG', 'de_DE.utf8')]
2012-10-31 21:55:56,279 INFO     root: libtorrent:        0.16.5.0
2012-10-31 21:55:56,283 INFO     root: pycurl:            libcurl/7.28.0 OpenSSL/1.0.1c zlib/1.2.7 libssh2/1.4.2
** Message: pygobject_register_sinkfunc is deprecated (GstObject)
/usr/lib/python2.7/site-packages/gst-0.10/gst/__init__.py:193: Warning: cannot register existing type `GstObject'
  from _gst import *
/usr/lib/python2.7/site-packages/gst-0.10/gst/__init__.py:193: Warning: g_once_init_leave: assertion `result != 0' failed
  from _gst import *
/usr/lib/python2.7/site-packages/gst-0.10/gst/__init__.py:193: Warning: g_type_register_static: assertion `parent_type > 0' failed
  from _gst import *
/usr/lib/python2.7/site-packages/gst-0.10/gst/__init__.py:193: Warning: interface type `GstImplementsInterface' or prerequisite type `<invalid>' invalid
  from _gst import *

Any ideas, what actually broke?

Offline

#2 2012-11-01 09:17:39

Matten
Member
Registered: 2012-11-01
Posts: 1

Re: Miro does not start

Same problem here! After updating gstreamer and Gnome (to 3.6.1) Miro responds with the same output on the terminal...........
I tried uninstalling and reinstalling gstreamer0.10-bad and gstreamer0.10-bad-plugins, but still the same output.

Offline

#3 2012-11-01 17:34:06

el_zoona
Member
From: Argentina
Registered: 2008-02-01
Posts: 58
Website

Re: Miro does not start

Same here, Miro installed today and does not start.


// Send more Chuck Berry

Offline

#4 2012-11-03 14:22:34

adoa
Member
Registered: 2012-02-08
Posts: 22

Re: Miro does not start

I raised a bug report for this issue.
Please vote for the bug!

https://bugs.archlinux.org/task/32424

Offline

#5 2012-11-06 17:36:58

adoa
Member
Registered: 2012-02-08
Posts: 22

Re: Miro does not start

The bug was fixed. Miro now works on my system with the upgrade of webkitgtk2 to version 1.10.1-2.

Offline

Board footer

Powered by FluxBB