You are not logged in.

#1 2012-11-03 20:36:22

fib
Member
Registered: 2012-06-13
Posts: 13

can't build the package: ideviceinstaller-git 20120913-1

Hello,

I'm trying to build the package ideviceinstaller-git 20120913-1 but I get the following error:

patching file src/ideviceinstaller.c
Hunk #1 FAILED at 698.
1 out of 1 hunk FAILED -- saving rejects to file src/ideviceinstaller.c.rej
==> ERROR: A failure occurred in build().
    Aborting...

there is a similar error reported in the comments of the package in the AUR but it should be solved.

I'm using a fresh installed archlinux with all the packages up-to-date

any idea?

Offline

#2 2012-11-03 20:52:29

Scimmia
Bug Wrangler
Registered: 2012-09-01
Posts: 5,326

Re: can't build the package: ideviceinstaller-git 20120913-1

That's the danger of using patches with vcs pkgbuilds. The code has changed so the patch is no longer valid. The maintainer will need to update the patch.

Offline

Board footer

Powered by FluxBB