You are not logged in.

#1 2012-11-04 15:57:35

ozzy
Member
Registered: 2012-11-04
Posts: 2

Problem with Grub on raid 1 install.

Hey guys, I have searched the web for info but have failed to come up with anything that helps me at the moment.

The problem I am having is trying to install archlinux onto a raid 1 setup.

I having been following this guys install guide: http://www.youtube.com/watch?v=3NQ12QJTqEY and im getting to around 22:12 mins in and here is where I am getting a problem.

When I am typing grub-install /dev/sda I am getting the following error message: path /boot/grub is not readable by grub on boot

This is my first time install Archlinux I have installed a few other linux operating systems but due to the fact the way that the install is done has changed in the last year there isn't a huge amount of info on the web on how to do this.

Its going to be something stupid that I am doing but I was just wandering if any one could point me in the right direction?

Thanks

Offline

#2 2012-11-04 15:59:25

ozzy
Member
Registered: 2012-11-04
Posts: 2

Re: Problem with Grub on raid 1 install.

Just to add to it I was also using this guide for the raid setup http://linux-101.org/howto/arch-linux-s … tion-guide but I am thinking this might be where the problem is as its dated 2010 ?

Offline

#3 2012-11-04 19:40:13

jasonwryan
Forum & Wiki Admin
From: .nz
Registered: 2009-05-09
Posts: 19,071
Website

Re: Problem with Grub on raid 1 install.

Using some random youtube video and a blog post from 2010 is a recipe for fail. If you want up-to-date documentation, use the Arch Wiki. The Beginners' Guide and the RAID page have all the information you need...


Arch + dwm   •   Mercurial repos  •   Github

Registered Linux User #482438

Offline

Board footer

Powered by FluxBB