You are not logged in.

#1 2012-11-05 20:57:03

Registered: 2012-11-02
Posts: 1

Speakers and headphones.

Hi, a week ago I started using Arch and I love it, but I try to fix bugs but it still fails...

One is the sound output from the headphone jack, when I connect the headphones on the laptop it have sound but the internal speakers are not disabled and still work, I use an HP DV6 laptop (2120es), here I put specifications of the audio card:

aplay --list-devices:

card 0: SB [HDA ATI SB], device 0: STAC92xx Analog [STAC92xx Analog]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 0: SB [HDA ATI SB], device 1: STAC92xx Digital [STAC92xx Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: HDMI [HDA ATI HDMI], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

lspci -v | grep Audio

00:14.2 Audio device: Advanced Micro Devices [AMD] nee ATI SBx00 Azalia (Intel HDA)
01:00.1 Audio device: Advanced Micro Devices [AMD] nee ATI RV710/730 HDMI Audio [Radeon HD 4000 series]


I readed other topics and other distributions forums the conflict between Pulseadio and alsa, on the alsamixer Pulseaudio does not leave the "Jack Sense" option, but it is impossible to disable Pulseaudio because it uses the default Gnome (gnome-settings-daemon for example)

P.D: Sorry for my english, i'm spanish.

P.D: I configured the alsa setting the default sound card (Card 0): … sound_card

Let's see if we can find a solution for this problem, a greeting smile


Board footer

Powered by FluxBB