You are not logged in.

#1 2012-11-15 06:23:28

donniezazen
Member
From: Salt Lake City
Registered: 2011-06-24
Posts: 671
Website

[SOLVED]Installing tp_smapi Command Failed to Execute Correctly

Hello,

I get following error while installing tp_smapi.

/tmp/alpm_4nLdTf/.INSTALL: line 3:  5655 Aborted                 depmod -v $(< "$extramodules/version") &>/dev/null
error: command failed to execute correctly
[arch@arch ~]$ sudo pacman -S tp_smapi
resolving dependencies...
looking for inter-conflicts...

Targets (1): tp_smapi-0.41-11

Total Installed Size:   0.05 MiB

Proceed with installation? [Y/n] 
(1/1) checking package integrity                                                                     [############################################################] 100%
(1/1) loading package files                                                                          [############################################################] 100%
(1/1) checking for file conflicts                                                                    [############################################################] 100%
(1/1) checking available disk space                                                                  [############################################################] 100%
(1/1) installing tp_smapi                                                                            [############################################################] 100%
/tmp/alpm_4nLdTf/.INSTALL: line 3:  5655 Aborted                 depmod -v $(< "$extramodules/version") &>/dev/null
error: command failed to execute correctly

Thanks.

Last edited by donniezazen (2012-11-18 19:14:03)

Offline

#2 2012-11-15 09:09:50

xduugu
Member
Registered: 2008-10-16
Posts: 286

Re: [SOLVED]Installing tp_smapi Command Failed to Execute Correctly

Is the linux package up-to-date (version 3.6.6-1)?

Offline

#3 2012-11-15 17:41:40

donniezazen
Member
From: Salt Lake City
Registered: 2011-06-24
Posts: 671
Website

Re: [SOLVED]Installing tp_smapi Command Failed to Execute Correctly

@xduugu Yes my system is up to date.

pacman -Qe | grep linux
linux 3.6.6-1
linux-headers 3.6.6-1
util-linux 2.22.1-2

Offline

#4 2012-11-17 02:14:47

falconindy
Developer
From: New York, USA
Registered: 2009-10-22
Posts: 4,092
Website

Re: [SOLVED]Installing tp_smapi Command Failed to Execute Correctly

Offline

#5 2012-11-18 19:14:25

donniezazen
Member
From: Salt Lake City
Registered: 2011-06-24
Posts: 671
Website

Re: [SOLVED]Installing tp_smapi Command Failed to Execute Correctly

@falconindy Thanks. Solved.

Offline

Board footer

Powered by FluxBB