You are not logged in.

#1 2012-11-17 07:11:00

Cromulent
Member
From: United Kingdom
Registered: 2011-08-28
Posts: 52

New install fails to boot with EDAC sbridge errors (full text inside)

I've just installed Arch Linux using the latest media (2012.11.01) and am having an issue booting the new install. When I select Linux from the Grub2 boot menu it starts and then displays the following two messages and won't proceed any further in the boot process:

EDAC sbridge: ECC is disabled. Aborting.
EDAC sbridge: Couldn't find mci handler.

does anyone know how I can fix this at all?

For reference my computer is a Sabertooth X79 motherboard, with an Intel i7-3930K, 16GB RAM and a Radeon 7950 3072MB graphics card.

Last edited by Cromulent (2012-11-17 07:11:32)

Offline

#2 2012-11-17 08:14:05

Cromulent
Member
From: United Kingdom
Registered: 2011-08-28
Posts: 52

Re: New install fails to boot with EDAC sbridge errors (full text inside)

OK sorry about this. Problem solved.

Offline

#3 2013-03-06 11:19:13

efecretion
Member
Registered: 2013-03-06
Posts: 2

Re: New install fails to boot with EDAC sbridge errors (full text inside)

I am also having this problem with an X79 motherboard.  What did you do the fix it?

Offline

#4 2013-04-18 05:45:48

Cromulent
Member
From: United Kingdom
Registered: 2011-08-28
Posts: 52

Re: New install fails to boot with EDAC sbridge errors (full text inside)

I didn't do anything to fix it. Turns out that the message wasn't my original problem and that you can pretty much ignore it. It just means that ECC RAM support is not available on the motherboard.

Offline

#5 2013-06-01 23:54:35

latebeat
Member
Registered: 2013-06-01
Posts: 1

Re: New install fails to boot with EDAC sbridge errors (full text inside)

I'm having the same issue as well.. x79 motherboard too so it has to be something related.


Any advice or ideas ?

Offline

#6 2014-06-22 23:27:31

shehriyari
Member
Registered: 2014-06-22
Posts: 2

Re: New install fails to boot with EDAC sbridge errors (full text inside)

Same here, same mobo [X79]. Must be related. What the hell is ECC RAM? smile

Offline

#7 2014-06-22 23:29:53

karol
Archivist
Registered: 2009-05-06
Posts: 25,428

Re: New install fails to boot with EDAC sbridge errors (full text inside)

ECC means error correction code, as google would tell you.

Offline

#8 2014-06-23 00:00:21

shehriyari
Member
Registered: 2014-06-22
Posts: 2

Re: New install fails to boot with EDAC sbridge errors (full text inside)

karol wrote:

ECC means error correction code, as google would tell you.

Well, yea, I got as much after digging in - question is: why Ubuntu goes to text mode if ECC mode isn't supported (it's nothing critical anyway!)?!

Offline

#9 2014-06-23 00:16:12

headkase
Member
From: Canada
Registered: 2011-12-06
Posts: 1,475
Website

Re: New install fails to boot with EDAC sbridge errors (full text inside)

shehriyari wrote:

...question is: why Ubuntu goes to text mode if ECC mode isn't supported (it's nothing critical anyway!)?!

Are you using Ubuntu?


We all make choices, but in the end, our choices make us.

Offline

Board footer

Powered by FluxBB