You are not logged in.

#1 2012-11-19 08:31:21

jeff story
Registered: 2009-05-31
Posts: 237

How to Stop Flashplayer Audio Volume Level Changes [SOLVED]

How to stop flash and other media from setting volume to 100%.

I have alsa-oss and pulseaudio. This is fairly recent behavior.

I would like to have 100% manual control of volume changes.

EDIT: Add info 11/19/12

I was looking into Alsa for a solution and found none. However, I did find something in Pulse that I'm going to try. Quote from the Pulse Audio Archwiki : … is_started

Per default, it seems as if changing the volume in an application sets the global system volume to that level instead of only affecting the respective application. Applications setting their volume on startup will therefore cause the system volume to "jump".

Fix this by uncommenting

flat-volumes = no



I'm going to try this and will post my results.

EDIT: Add info 11/20/12  This fix solved the issues. Seems to me this should have been the default setting.

Last edited by jeff story (2012-11-21 00:23:02)

Check out my website for info on the Arch Linux Installer


Board footer

Powered by FluxBB