You are not logged in.

#1 2012-11-19 21:55:05

Registered: 2011-02-12
Posts: 250

flashplugin crashes midori on i686

If I have flashplugin installed, midori crashes with this error:

The configuration couldn't be loaded: No such file or directory

** (midori4:24088): WARNING **: Named icon 'gtk-file' couldn't be loaded

** (midori4:24088): WARNING **: Named icon 'gtk-file' couldn't be loaded
bash: illegal hardware instruction  midori

If I remove flashplugin I get no errors at all. The hardware is old so I want to keep it light. Do I have another option for flash or is anyone sure why this crashes for me? Thank you.


#2 2012-11-19 21:57:29

From: Poland
Registered: 2004-11-30
Posts: 4,018

Re: flashplugin crashes midori on i686


#3 2012-11-20 03:48:26

Registered: 2012-04-13
Posts: 297

Re: flashplugin crashes midori on i686

#2 is the way to go.

After reading the wiki though I have to disagree on the 'Older versions possibly will have vulnerabilities.' part. As far as I understand it new versions of 10.3 include security updates just like the 'main stream' ones.

Therefore my advice would be, if you see an update to the 'main stream' flashplugin when doing pacman -Syu check afterwards at the url featured in the wiki for an update of the 10.3 one.

                        'Cause I wanna be an Archy - An Archy in the UK // Sex Pistols


Board footer

Powered by FluxBB