You are not logged in.

#51 2012-11-15 11:20:23

iambig
Member
Registered: 2012-08-21
Posts: 24

Re: [solved] skype 4.1 not running on 64bit

iambig wrote:

for me skype doesnt' work.
i used aur for lib32-qtwebkit, when I installed a ton of package lib32, i couldn't install lib32-qtwebkit.
so i tried qtwebkit. but skype still doesn't work with the same error.

/usr/lib32/skype/skype: error while loading shared libraries: libQtWebKit.so.4: cannot open shared object file: No such file or directory

what do i miss?

yes,I updated now and it works.

thanks


Carthago delenda est

Offline

#52 2012-11-15 11:24:25

lybin
Member
From: Russia / Siberia
Registered: 2012-09-27
Posts: 16

Re: [solved] skype 4.1 not running on 64bit

What is new in skype 4.1, except for a new start? smile

Offline

#53 2012-11-15 11:30:26

leahim
Member
Registered: 2012-03-13
Posts: 2

Re: [solved] skype 4.1 not running on 64bit

bluewind wrote:

multilib has been fixed (lib32-qt now ships qtwebkit). Sorry for the mess guys. I'll try to fix my packaging process.

Thx for the quick fix!

Offline

#54 2012-11-15 13:19:24

capoeira
Member
From: Vila Velha - Brasil
Registered: 2010-05-25
Posts: 454

Re: [solved] skype 4.1 not running on 64bit

lybin wrote:

What is new in skype 4.1, except for a new start? smile

windows live inculsion

and tabs

Last edited by capoeira (2012-11-15 14:07:26)

Offline

#55 2012-11-15 14:16:48

cirrus
Member
From: Glasgow Scotland
Registered: 2012-08-24
Posts: 129
Website

Re: [solved] skype 4.1 not running on 64bit

I just did an -Su and like others skype wouldnt work ,  for the time being ive just pacman -U to revert back to older build , i see its apparently fixed , but i guess the fix aint propogated here just yet. ill re-try in a day or two , for now the older build works fine.

Last edited by cirrus (2012-11-15 14:17:14)


We do not choose, we are chosen, those that dont understand dont matter, those that understand need no explanation. We are the chosen few.
http://cirrusminor.info
http://www.danasoft.com/sig/7972427251.jpg

Offline

#56 2012-11-15 14:25:51

andreyv
Member
From: Riga, Latvia
Registered: 2012-11-02
Posts: 29

Re: [solved] skype 4.1 not running on 64bit

cirrus wrote:

I just did an -Su and like others skype wouldnt work

You should do a -Syu instead.

Offline

#57 2012-11-20 07:32:24

akspecs
Member
Registered: 2012-02-11
Posts: 169

Re: [solved] skype 4.1 not running on 64bit

why is it required all of a sudden considering skype worked fine without for as long as I can remember?

Offline

#58 2012-11-20 07:40:18

andreyv
Member
From: Riga, Latvia
Registered: 2012-11-02
Posts: 29

Re: [solved] skype 4.1 not running on 64bit

akspecs wrote:

why is it required all of a sudden considering skype worked fine without for as long as I can remember?

Because the new login screen is a webpage.

Offline

#59 2012-11-20 09:11:00

capoeira
Member
From: Vila Velha - Brasil
Registered: 2010-05-25
Posts: 454

Re: [solved] skype 4.1 not running on 64bit

btw. integrated MSN is a joke in Linux. even the avatars don't load. you can't send files, nore use a webcam or microfone

Offline

#60 2012-11-20 09:24:18

R00KIE
Forum Moderator
From: Between a computer and a chair
Registered: 2008-09-14
Posts: 3,274

Re: [solved] skype 4.1 not running on 64bit

capoeira wrote:

btw. integrated MSN is a joke in Linux. even the avatars don't load. you can't send files, nore use a webcam or microfone

To be fair that's not entirely true, some avatars do load and file transfer works for live contacts already using skype to connect. You wouldn't expect MS to make file transfer work between msn and skype just for a few months until they pull the plug definitely on msn would you?


R00KIE
Tm90aGluZyB0byBzZWUgaGVyZSwgbW92ZSBhbG9uZy4K

Offline

#61 2012-11-20 09:30:10

10PinkPanther
Member
From: Croatia
Registered: 2012-11-10
Posts: 333

Re: [solved] skype 4.1 not running on 64bit

For me everything works and avatar is being uploaded.

Offline

#62 2012-11-20 09:30:42

capoeira
Member
From: Vila Velha - Brasil
Registered: 2010-05-25
Posts: 454

Re: [solved] skype 4.1 not running on 64bit

R00KIE wrote:
capoeira wrote:

btw. integrated MSN is a joke in Linux. even the avatars don't load. you can't send files, nore use a webcam or microfone

To be fair that's not entirely true, some avatars do load and file transfer works for live contacts already using skype to connect. You wouldn't expect MS to make file transfer work between msn and skype just for a few months until they pull the plug definitely on msn would you?

ok, makes sense. I guess I have no contacts usaing skype allready

Offline

#63 2012-11-20 19:20:40

chx
Member
Registered: 2011-05-28
Posts: 95

Re: [solved] skype 4.1 not running on 64bit

The new Skype broke my mic and the incoming messages don't mark the message window icon with a little red star. Downgrading solved the audio, I guess it solves the KDE issue too. I am not using the tabbed interface.

Offline

Board footer

Powered by FluxBB