You are not logged in.

#1 2012-11-22 01:38:03

nagaseiori
Member
Registered: 2012-09-22
Posts: 71

linux-ck-corex-headers cannot upgrade

I'm using the repo-ck repository, and I'm getting this message when I run pacman -Syu

warning: cannot resolve "linux-ck-corex-corex", a dependency of "linux-ck-corex-headers"
:: The following package cannot be upgraded due to unresolvable dependencies:
      linux-ck-corex-headers

Do you want to skip the above package for this upgrade? [y/N] 

I can't seem to find the linux-ck-corex-corex package anywhere.

Offline

#2 2012-11-22 01:58:58

ontobelli
Member
From: Mexico City
Registered: 2011-02-06
Posts: 127

Re: linux-ck-corex-headers cannot upgrade

Offline

Board footer

Powered by FluxBB