You are not logged in.

#1 2012-11-28 12:54:39

filippo
Member
Registered: 2010-12-04
Posts: 22

[SOLVED] System doesn't boot anymore

Hi,

My linux doesn't boot anymore....

My screen shows (*** -> big numbers):

/dev/sda7! clean, ***/*** files, ***/*** blocks
[ 6.539165] [drm] nouveau 0000:01:00.0: 0xD3FE: i2c wr fail: -6
[ 6.540841] [drm] nouveau 0000:01:00.0: 0xD410: i2c rd fail: -6
systemd-fsck[334]: /dev/sda8: clean, ***/*** files, ***/*** blocks
systemd-fsck[328]: /dev/sda5: clean, ***/*** files, ***/*** blocks

and nothing happens after.
I made an ugrade this morning, I think there was an update of systemd.

Does anyone have a clue about what is wrong and what I can do ?
Thanks !

Last edited by filippo (2012-11-29 05:54:31)

Offline

#2 2012-11-28 15:27:08

shulamy
Member
From: israel
Registered: 2010-09-11
Posts: 323

Re: [SOLVED] System doesn't boot anymore

it looks like driver problem.

search for driver canceling at boot.

ezik

Offline

#3 2012-11-28 18:38:17

filippo
Member
Registered: 2010-12-04
Posts: 22

Re: [SOLVED] System doesn't boot anymore

shulamy wrote:

it looks like driver problem.

search for driver canceling at boot.

ezik

m...can you be a little more specific please ? :s

I booted with init=/bin/bash in order to be able to run journal ctl.
There is an interesting error :

Failed to open private bus connection: failed to connect to socket /var/run/dbus/system_bus_fsocket : No such file or directory

Where could this come from ?

Also, from a live usb i checked the partitions with fsck, and via arch-chroot a pacman -Su to be sur I didn't break an installation.

Thanks.

Edit:
Well, everything solved, filesysteme didn't upgrade right.

Last edited by filippo (2012-11-29 05:55:11)

Offline

Board footer

Powered by FluxBB