You are not logged in.

#1 2012-12-02 23:26:46

Registered: 2012-12-02
Posts: 1

Thinkpad T420 Wireless

Hello, I recently installed arch as I have only heard good things, and I must say I have really been ejoying Arch!
I have how ever noticed that the wireless seems to be some what slow. I have been reading previous posts on this topic and have tried switching to the LTS kernel, and i have similar wifi results. I am unable to stream a youtube video on even the lowest quality settings.

I have tried kernels 3.6.8-1 and the LTS kernel both of them have really slow wifi speeds. My phone and tablet are on the same wireless network and do not stuffer from any speed deficiencies.

- Wifi driver - 03:00.0 Network controller: Intel Corporation Centrino Wireless-N 1000 [Condor Peak]
- Wireless_tools installed

I have checked to confirm my /etc/resolv.conf is pointing me to my internal dns
/etc/rc.d is non existatnt, i was told i do not need to set the rc.d file up.
when i hardwire the laptop, speeds are great

Any input would be greatly apreciated!!

Thanks in advance.


#2 2012-12-08 20:27:25

Registered: 2008-06-22
Posts: 794

Re: Thinkpad T420 Wireless

Hum, problems with Intel wireless, strange. Yes, your configuration sounds fine to me. Regardless of systemd you should not need to do anything to get and Intel wireless drriver to work, and the driver dose seem to be working i.e. you are connected.

What dose the Tx-Power= dBm  report?... well post all the output.

iwconfig wlan0

OpenBSD-current Thinkpad X230, i7-3520M, 16GB CL9 Kingston, Samsung 830 256GB
Contributor: linux-grsec


Board footer

Powered by FluxBB