You are not logged in.

#1 2012-12-08 15:17:54

abarahc
Member
Registered: 2010-04-30
Posts: 127

[solved] urxvt strange stripes colors on background

configured my file. Xdefaults this way

!URxvt*font:                    -*-terminus-medium-*-*-*-12-*-*-*-*-*-iso8859-1
!URxvt*boldFont:                -*-terminus-medium-*-*-*-12-*-*-*-*-*-iso8859-1

!urxvt color scheme:
!
URxvt*background: #2B2B2B
URxvt*foreground: #729FCF
!
URxvt*colorUL: #86a2b0
!
!! black
URxvt*color0  : #2E3436
URxvt*color8  : #555753
!! red
URxvt*color1  : #CC0000
URxvt*color9  : #EF2929
!! green
URxvt*color2  : #4E9A06
URxvt*color10 : #8AE234
!! yellow
URxvt*color3  : #C4A000
URxvt*color11 : #FCE94F
!! blue
URxvt*color4  : #3465A4
URxvt*color12 : #729FCF
!! magenta
URxvt*color5  : #75507B
URxvt*color13 : #AD7FA8
!! cyan
URxvt*color6  : #06989A
URxvt*color14 : #34E2E2
!! white

URxvt*color7  : #D3D7CF
URxvt*color15 : #EEEEEC

!!urxvt fonts: 
!
URxvt*font: xft:Terminus:pixelsize=12
URxvt*boldFont: xft:Terminus:bold:pixelsize=12

URxvt*scrollBar:        false

and now every time I call the urxvt noticed that some  few lines from background are colored wrong. What can this be?

http://minus.com/lCodDvpTGpeip

Last edited by abarahc (2012-12-09 15:12:22)


user@localhost $ grep -rnw "." -e "hacking"

Offline

#2 2012-12-08 15:41:14

bohoomil
Member
Registered: 2010-09-04
Posts: 2,376
Website

Re: [solved] urxvt strange stripes colors on background

What video driver are you using?


:: Registered Linux User No. 223384

:: github
:: infinality-bundle+fonts: good looking fonts made easy

Offline

#3 2012-12-08 16:54:01

anonymous_user
Member
Registered: 2009-08-28
Posts: 3,058

Re: [solved] urxvt strange stripes colors on background

Does it happen with a blank .Xdefaults? I would remove everything and slowly add new settings one at a time.

Offline

#4 2012-12-08 23:12:26

abarahc
Member
Registered: 2010-04-30
Posts: 127

Re: [solved] urxvt strange stripes colors on background

bohoomil wrote:

What video driver are you using?

i've installed xf86-video-intel


user@localhost $ grep -rnw "." -e "hacking"

Offline

#5 2012-12-08 23:14:36

abarahc
Member
Registered: 2010-04-30
Posts: 127

Re: [solved] urxvt strange stripes colors on background

anonymous_user wrote:

Does it happen with a blank .Xdefaults? I would remove everything and slowly add new settings one at a time.

it wont happen when its blank .-.


user@localhost $ grep -rnw "." -e "hacking"

Offline

#6 2012-12-09 15:12:07

abarahc
Member
Registered: 2010-04-30
Posts: 127

Re: [solved] urxvt strange stripes colors on background

abarahc wrote:
bohoomil wrote:

What video driver are you using?

i've installed xf86-video-intel

Ok its just a problem with my video's xorg configs !

with you have the same issue read this http://grenage.com/xorg.html

reboot and you will see the problem was gone big_smile


sorry for bad english


user@localhost $ grep -rnw "." -e "hacking"

Offline

Board footer

Powered by FluxBB