You are not logged in.

#1 2012-12-18 12:12:16

Registered: 2010-11-27
Posts: 8


Hi! I am having a problem with Unicode::Normalize and I have posted a question in "Newbie corner" but apparently I put it on the wrong place, so if a Mod thinks that these posts can be merged you are welcome to do so!

As said the problem I am facing is with Unicode::Normalize. The package exists on AUR but it tries to download an unavailable version from CPAN. It tries to download v.1.13 where the available now is 1.16. I modified the PKGBUILD in order to download the appropriate version and I believe that I 've managed to install it.

pacman -Qm shows it in the list but it's not working.....

Furthermore, if I try to remove it says "target not found"

So could someone help me with this? Can you provide me with a proper PKGBUILD for that or if you want I can provide you with mine and you can check it and let me know!

Best regards,



Board footer

Powered by FluxBB