You are not logged in.

#1 2012-12-19 18:39:40

tracuboTL
Member
Registered: 2010-10-04
Posts: 52

[Solved] need older liferea version...

Hi all!
i usually use 2 different OS: arch linux and elementary os luna.
To make the application synchronized between the 2 os i symling the .application files
The problem is that in elementary os i've liferea 1.8.3 and in archlinux 1.8.10 and it seem that the database of the two version is not compatible... :-(
so i need to downgrade liferea 1.8.10 to liferea 1.8.3, how can i do?
I've also tryied to update liferea in elementary os but it seem to be way too difficult, and ppa doesn't help.

thanks
Nico

Last edited by tracuboTL (2013-01-02 20:08:57)

Offline

#2 2012-12-19 18:44:26

Jristz
Member
From: America/Santiago
Registered: 2011-06-11
Posts: 916

Re: [Solved] need older liferea version...

you have 2 option:
1-downgrading using the arm (arch rollback machine) and HOPE (literaly you ned hope) that work because other packages spect newer versions of componend
2-Recommended, Compiling (best is use the liferea PKGBUILD, change md5sum and version, and name to liferea-old and a conflict=('liferea') and use it for maintain the package...


Well, I suppose that this is somekind of signature, no?

Online

#3 2013-01-02 20:09:25

tracuboTL
Member
Registered: 2010-10-04
Posts: 52

Re: [Solved] need older liferea version...

I've used the second method... all work well now.. Thanks!

Offline

Board footer

Powered by FluxBB