You are not logged in.

#1 2012-12-20 22:48:38

brando56894
Member
From: New Jersey, USA
Registered: 2008-08-03
Posts: 616

[Solved] Can't upgrade AUR Packages

It's been like this for awhile and I was hoping that it would resolve itself but it hasn't. Can someone tell me what's going on here?

[bran@ra ../couchpotato-git]$ sudo yaourt -Syud
:: Synchronizing package databases...
core is up to date
extra is up to date
community is up to date
multilib is up to date
The URL http://aur.archlinux.org/rpc.php?type=multiinfo&arg[]=adb&arg[]=appset-qt&arg[]=aurvote&arg[]=autodl-irssi-svn&arg[]=automatic&arg[]=cacheclean&arg[]=chromium-pepper-flash&arg[]=consolekit&arg[]=couchpotato-git&arg[]=createtorrent&arg[]=fastboot&arg[]=filezilla-oxygen&arg[]=google-talkplugin&arg[]=headphones-git&arg[]=irssi-daemon-git&arg[]=jmtpfs&arg[]=kio-mtp&arg[]=libdrm-nouveau1&arg[]=maraschinoproject-git&arg[]=package-query returned error : 301
The URL http://aur.archlinux.org/rpc.php?type=multiinfo&arg[]=packer&arg[]=pacman-color&arg[]=python2-cheetah&arg[]=python2-yenc&arg[]=rutorrent&arg[]=rutorrent-autodl-irssi-svn&arg[]=rutorrent-plugins&arg[]=sabnzbd&arg[]=sickbeard-git&arg[]=systemd-ui-git&arg[]=transmission-remote-cli-git&arg[]=transmission-remote-gui&arg[]=xflux&arg[]=yaourt returned error : 301
Foreign packages: - 34 / 34

Edit: I didn't realize yaourt was out of date so I upgraded it and I no longer get that.

Last edited by brando56894 (2012-12-20 22:53:34)

Offline

#2 2012-12-20 22:54:40

jasonwryan
Forum & Wiki Admin
From: .nz
Registered: 2009-05-09
Posts: 18,326
Website

Re: [Solved] Can't upgrade AUR Packages


Arch + dwm   •   Mercurial repos  •   Github

Registered Linux User #482438

Offline

Board footer

Powered by FluxBB