You are not logged in.

#1 2012-12-24 16:57:58

From: Alliance College
Registered: 2012-03-08
Posts: 137

[SOLVED]gnumeric-goffice conflicts with abiword-goffice0.8

Gnumeric updated today and apparently is preventing abiword from launching. The goffice versions conflict. I assume abiword will update soon and all will be fixed.

[chris@N281G ~]$ abiword
abiword: error while loading shared libraries: cannot open shared object file: No such file or directory
[chris@N281G ~]$ sudo pacman -S goffice
warning: downgrading package goffice (0.10.0-1 => 0.8.17-1)
resolving dependencies...
looking for inter-conflicts...
:: goffice and goffice0.8 are in conflict. Remove goffice0.8? [y/N] n
error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: goffice and goffice0.8 are in conflict (goffice<0.10)

edit: just had to install goffice0.8

Last edited by czubek (2012-12-24 17:25:50)

Arch Linux is suited to the competent user.
Which ranks me right up there at highly incompetent.


Board footer

Powered by FluxBB