You are not logged in.

#1 2012-12-26 03:38:06

tar45
Member
Registered: 2012-12-26
Posts: 3

Sound in only one program at a time (solved)

Hello, I am using Gnome and I've noticed that I can only get sound in one program at a time. If I play sound in, for example, Rhythmbox, any program I start after rhythmbox will have no sound. When I close the first program then the next program I open will have sound. I have read https://wiki.archlinux.org/index.php/Ad … chitecture but it has not helped me. What do you suggest? Thank you.

Last edited by tar45 (2012-12-28 19:45:46)

Offline

#2 2012-12-26 03:55:08

WonderWoofy
Member
From: Los Gatos, CA
Registered: 2012-05-19
Posts: 8,412

Re: Sound in only one program at a time (solved)

If you are using gnome, you are probably using pulseaudio.

Offline

#3 2012-12-27 03:27:20

tar45
Member
Registered: 2012-12-26
Posts: 3

Re: Sound in only one program at a time (solved)

I believe you are correct. Should I disable pulseaudio?

Offline

#4 2012-12-27 03:40:13

WonderWoofy
Member
From: Los Gatos, CA
Registered: 2012-05-19
Posts: 8,412

Re: Sound in only one program at a time (solved)

I just started using pulseaudio, and so far it works for me without issue, so I am really not sure about this.  You are going to have to do some research yourself and see if you can debug the issue.

I think that if you are going to use gnome, it is probably best to continue to use pulseaudio since just about all of gnome seems to depend on it.

Offline

#5 2012-12-27 13:13:52

rasertux
Member
From: Florianópolis, Brazil
Registered: 2012-03-03
Posts: 40

Re: Sound in only one program at a time (solved)

Install paprefs, open it and go to simultaneous output and click on it.

Offline

#6 2012-12-28 19:44:50

tar45
Member
Registered: 2012-12-26
Posts: 3

Re: Sound in only one program at a time (solved)

Yes, using paprefs solved the problem. Thank you.

Offline

Board footer

Powered by FluxBB