You are not logged in.

#1 2013-01-06 06:37:32

From: Salt Lake City
Registered: 2011-06-24
Posts: 671

Problem Running Rescuetime.


It doesn't look like Rescuetime on my system is uploading data to Rescuetime servers. Here is my gdb debug log.

gdb rescuetime
GNU gdb (GDB) 7.5.1
Copyright (C) 2012 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later <>
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.  Type "show copying"
and "show warranty" for details.
This GDB was configured as "x86_64-unknown-linux-gnu".
For bug reporting instructions, please see:
Reading symbols from /usr/bin/rescuetime...(no debugging symbols found)...done.
(gdb) run
Starting program: /usr/bin/rescuetime
warning: Could not load shared library symbols for
Do you need "set solib-search-path" or "set sysroot"?
[Thread debugging using libthread_db enabled]
Using host libthread_db library "/usr/lib/".
Traceback (most recent call last):
  File "/usr/share/gdb/auto-load/usr/lib/", line 9, in <module>
    from gobject import register
  File "/usr/share/glib-2.0/gdb/", line 3, in <module>
    import gdb.backtrace
ImportError: No module named backtrace
[New Thread 0x7ffff2bbf700 (LWP 25860)]
[New Thread 0x7ffff23be700 (LWP 25861)]
[New Thread 0x7ffff1bbd700 (LWP 25862)]
[New Thread 0x7ffff13bc700 (LWP 25863)]
Program received signal SIGINT, Interrupt.
0x00007ffff5c4efad in poll () from /usr/lib/


Last edited by donniezazen (2013-01-06 06:42:26)


Board footer

Powered by FluxBB