You are not logged in.

#1 2013-01-10 12:09:32

rale
Member
Registered: 2013-01-10
Posts: 5

[SOLVED], pacman -S nvidia-304xx fails

Hi all,
on a fresh ArchLinux base installation, the command

'pacman -S nvidia-304xx'

fails with

 Fehler: Konnte Datei 'libxcb-1.9-1-x86_64.pkg.tar.xz' nicht von mirror.de.leaseweb.net übertragen : The requested URL returned error: 404 Not Found

translated to english

Error: Couldn't download File  'libxcb-1.9-1-x86_64.pkg.tar.xz' from mirror.de.leaseweb.net : The requested URL returned error: 404 Not Found

This message is repeated for each mirror I have activated in my mirrors list.

As far I could figure out, the file 'libxcb-1.9-1-x86_64.pkg.tar.xz' was replaced by 'libxcb-1.9-2-x86_64.pkg.tar.xz' on first of January on the mirrors.

How can I manage 'pacman -S nvidia-304xx' to pull the newer version?

Greetings
rale

Last edited by rale (2013-01-10 12:34:45)

Offline

#2 2013-01-10 12:28:40

wonder
Developer
From: Bucharest, Romania
Registered: 2006-07-05
Posts: 5,937
Website

Re: [SOLVED], pacman -S nvidia-304xx fails

pacman -Syu nvidia-304xx


Give what you have. To someone, it may be better than you dare to think.
Blog

Offline

#3 2013-01-10 12:34:15

rale
Member
Registered: 2013-01-10
Posts: 5

Re: [SOLVED], pacman -S nvidia-304xx fails

Arghhh, forgot all about pacman sad

Thank You very much wonder, this solved my problem.

Greetings rale

Offline

Board footer

Powered by FluxBB