You are not logged in.

#26 2012-10-13 12:01:50

Senseoflife
Member
Registered: 2009-02-19
Posts: 25

Re: Pulseaudio: dummy output

Yes, I know that threads and I tried those solutions too. Really, I don't know what to do now.

Offline

#27 2012-10-19 08:03:31

Senseoflife
Member
Registered: 2009-02-19
Posts: 25

Re: Pulseaudio: dummy output

So I don't have to upgrade the kernel anymore now?

Last edited by Senseoflife (2012-10-19 08:04:43)

Offline

#28 2013-01-09 21:36:58

Senseoflife
Member
Registered: 2009-02-19
Posts: 25

Re: Pulseaudio: dummy output

I updated the kernel and.. Yes, dummy output is again there. Now? Are you sure there's no solution?

Offline

#29 2013-01-10 17:41:10

satanselbow
Member
Registered: 2011-06-15
Posts: 532

Re: Pulseaudio: dummy output

Have you got Timidity enabled? I had a similar problem and ended up editing the (timidity) service so it ran "properly" as a daemon with the -D switch


Edited timidty.service now reads:

[Unit]
Description=TiMidity++ Daemon
After=sound.target

[Service]
ExecStart=/usr/bin/timidity -iAD

... 

Offline

#30 2013-01-11 12:16:04

Senseoflife
Member
Registered: 2009-02-19
Posts: 25

Re: Pulseaudio: dummy output

I don't have timidity installed. What is it? On every pc and laptop with archlinux I don't have it, but only on this pc there's the 'dummy output' problem. However, I'll try with your solution too.

EDIT:
No, it hasn't worked at all. Thank you anyway.

Last edited by Senseoflife (2013-01-11 12:27:14)

Offline

Board footer

Powered by FluxBB