You are not logged in.

#1 2013-01-16 01:58:15

dexm0nd
Member
Registered: 2013-01-16
Posts: 2

[SOLVED] Gdm problem

Hi,

I have just done some major system upgrade (I was pretty busy and haven't updated this machine for a while... probably ~1.5 month). And after reboot gdm refused to work properly. Looks like it's starting (I see blue stripes) but don't see login window, buttons, or anything else (only cursor). Fortunately I managed to run gnome manually (exec ck-launch-session ...).

Until now I was only using gnome in fallback mode and gdm simple greeter. If it matters I didn't even have gnome-shell installed on my system. Also just before system upgrade I was messing for a while around gnome themes, appearance, etc. I haven't touched gdm but I might have accidentally changed something in gconf-editor.

Unfortunately logs aren't much help for me this time. 

http://pastebin.com/ZXFXa0ZX - :0-greeter.log (after the upgrade)
http://pastebin.com/r1u520pQ - :0-greeter.log (after additionally installing gnome-shell)

Thanks in advance for any help!

Last edited by dexm0nd (2013-01-16 09:48:05)

Offline

#2 2013-01-16 03:16:48

Trilby
Forum Moderator
From: Massachusetts, USA
Registered: 2011-11-29
Posts: 14,018
Website

Re: [SOLVED] Gdm problem

Have you switched to systemd?  If not, do so.  If so, you don't need consolekit anymore.


InterrobangSlider
• How's my coding? See this page.
• How's my moderating? Feel free to email any concerns, complaints, or objections.

Offline

#3 2013-01-16 09:47:40

dexm0nd
Member
Registered: 2013-01-16
Posts: 2

Re: [SOLVED] Gdm problem

Thanks. It worked.

Offline

Board footer

Powered by FluxBB