You are not logged in.

#1 2013-01-19 20:48:01

iMeee
Member
Registered: 2013-01-19
Posts: 3

VMWare Workstation 3D Acceleration

Hello everyone !

I'm a new Arch Linux user, I've installed her in a VMWare Workstation 9 VM.
But graphics are pretty slow (I use Gnome 3.6) and when I try to activate 3D acceleration in VM settings, my Gnome doesn't exceed the great blue wallpaper.

I also have a problem with power management. When I stop my OS, the VM doesn't stop with her.

Someone have the same problem or an idea ?

Thanks !

Offline

#2 2013-01-21 20:31:05

srki_82
Member
Registered: 2012-04-21
Posts: 4

Re: VMWare Workstation 3D Acceleration

I have exactly the same problems for some time. I have switched to VirtualBox for now and there is no problems... but virtual machine runs a bit slower.

Offline

#3 2013-01-21 20:34:47

iMeee
Member
Registered: 2013-01-19
Posts: 3

Re: VMWare Workstation 3D Acceleration

srki_82 wrote:

I have exactly the same problems for some time. I have switched to VirtualBox for now and there is no problems... but virtual machine runs a bit slower.

I use VMWare for all my VM since long time ago ... I'm happy to see I'm not the only one who has this problem !

Offline

#4 2013-01-21 21:22:53

srki_82
Member
Registered: 2012-04-21
Posts: 4

Re: VMWare Workstation 3D Acceleration

Check this thread regarding X problem.

Try adding this lines to your *.vmx file:

mainMem.useNamedFile = "FALSE"
sched.mem.pshare.enable = "FALSE"
MemTrimRate = "0"
prefvmx.useRecommendedLockedMemSize = "TRUE"
prefvmx.minVmMemPct = "100"

That should fix "VM not closing" problem.

Last edited by srki_82 (2013-01-22 09:18:23)

Offline

#5 2013-01-21 21:28:47

iMeee
Member
Registered: 2013-01-19
Posts: 3

Re: VMWare Workstation 3D Acceleration

That's not working.

This problem isn't a big one.

Offline

Board footer

Powered by FluxBB