You are not logged in.

#1 2013-01-24 12:18:36

Fio87
Member
Registered: 2012-12-25
Posts: 8

Can't install confuse because there is a problem with a pgp signature

Can anybody give me a hand with this? http://pastebin.com/g2qLLzpb

Offline

#2 2013-01-24 12:24:06

Trilby
Forum Moderator
From: Massachusetts, USA
Registered: 2011-11-29
Posts: 13,998
Website

Re: Can't install confuse because there is a problem with a pgp signature

I just confirmed I get the same error here, so that rules out the most likely problems of not having package signing properly set up or a corrupted download.

Refreshing the keys, however, solved it.  `pacman-key --refresh-keys`

Last edited by Trilby (2013-01-24 12:28:21)


InterrobangSlider
• How's my coding? See this page.
• How's my moderating? Feel free to email any concerns, complaints, or objections.

Offline

#3 2013-01-24 13:22:47

Fio87
Member
Registered: 2012-12-25
Posts: 8

Re: Can't install confuse because there is a problem with a pgp signature

Worked, thanks smile

Offline

#4 2013-01-24 14:30:30

Trilby
Forum Moderator
From: Massachusetts, USA
Registered: 2011-11-29
Posts: 13,998
Website

Re: Can't install confuse because there is a problem with a pgp signature

Great - please mark the thread as solved by editing your initial post and prepending [SOLVED] to the title.


InterrobangSlider
• How's my coding? See this page.
• How's my moderating? Feel free to email any concerns, complaints, or objections.

Offline

Board footer

Powered by FluxBB