You are not logged in.

#1 2013-01-27 00:09:58

jv2112
Member
Registered: 2011-07-23
Posts: 154

Sound Card Confussion :-(

If I have a program open that uses the sound card then open


-- Youtube ( or any site that uses flash)
-- Netflix
-- Steam



The new program tries to use the second card in my system which I have disabled (via - Pulse audio control app) .  I have my default card set in my .asoundrc file so I am not sure why this occurs.




Any Ideas ?


sad


cat /proc/asound/cards 
 0 [SB             ]: HDA-Intel - HDA ATI SB
                      HDA ATI SB at 0xfe024000 irq 16
 1 [U0x46d0x81b    ]: USB-Audio - USB Device 0x46d:0x81b
                      USB Device 0x46d:0x81b at usb-0000:00:12.2-2, high speed
 2 [NVidia         ]: HDA-Intel - HDA NVidia
                      HDA NVidia at 0xfcffc000 irq 19
----------------------------------------------------------------------------------------------------
cat .asoundrc 
pcm.!default {
type hw
card 0
}
ctl.!default {
type hw
card 0
}

Last edited by jv2112 (2013-01-27 00:35:54)


Life is pleasant. Death is peaceful. It's the transition that's troublesome. Isaac Asimov - / -  My Pastebin

Offline

#2 2013-01-27 00:13:35

Trilby
Forum Moderator
From: Massachusetts, USA
Registered: 2011-11-29
Posts: 14,198
Website

Re: Sound Card Confussion :-(

Your post is nearly unreadable here due to the excessive and pointless colors.


InterrobangSlider
• How's my coding? See this page.
• How's my moderating? Feel free to email any concerns, complaints, or objections.

Online

#3 2013-01-27 00:34:37

jv2112
Member
Registered: 2011-07-23
Posts: 154

Re: Sound Card Confussion :-(

Just trying to jazz it up......................... Any thoughts --- Trilby ;-(


Life is pleasant. Death is peaceful. It's the transition that's troublesome. Isaac Asimov - / -  My Pastebin

Offline

Board footer

Powered by FluxBB