You are not logged in.

#1 2013-02-07 10:04:24

rzrscm
Member
Registered: 2012-11-17
Posts: 85

nvidia-173xx: requires linux<3.7

I haven't been able to update for a couple of weeks because of this error...I've been waiting it out thinking that maybe it's something that would resolve itself, but it hasn't...

resolving dependencies...I 
looking for inter-conflicts...
error: failed to prepare transaction (could not satisfy dependencies)
:: nvidia-173xx: requires linux<3.7

I believe that the problem is that the kernel wants to upgrade but it can't due to the nvidia drivers, but I don't understand why this is keeping all updates back, and I can't seem to find anybody else with this problem...Any help would be appreciated.

Offline

#2 2013-02-07 12:32:39

Xabre
Member
From: Serbia
Registered: 2009-03-19
Posts: 575

Re: nvidia-173xx: requires linux<3.7

Nvidia driver always depends on specific kernel version, and since 173 driver is no longer in official repoes, it is you who have to rebuild it to support new kernel. Therefor, no, it won't resolve itself. Uninstall old version, upgrade system, then rebuild driver from AUR again.

Offline

#3 2013-02-07 12:42:51

tomk
Forum Fellow
From: Ireland
Registered: 2004-07-21
Posts: 9,837

Re: nvidia-173xx: requires linux<3.7

Also, it is not "keeping all updates back" - if you don't want to rebuild for some reason, just upgrade everything except the kernel.

Offline

Board footer

Powered by FluxBB