You are not logged in.

#1 2013-02-13 09:44:48

mcduling
Member
Registered: 2011-12-16
Posts: 58

(SOLVED) Spell checker not working

Hi, I am using abiword and claws mail and on both apps the spell check option isn't working. I have installed aspell as well as ispell but still the spell check icon in abiword isn't available to me. I have read up on the relevant manuals, home pages, FAQs etc but have drawn a blank. Any ideas please? With Claws-mail the installed dictionary has the letters He in the drop down box for spell checker under preferences. No other options available and I can't write anything into that box.

Last edited by mcduling (2013-02-13 22:36:14)

Offline

#2 2013-02-13 10:43:23

jv2112
Member
Registered: 2011-07-23
Posts: 154

Re: (SOLVED) Spell checker not working

After you install aspell uninstall abiword then reinstall. From what I understand aspell has to be their first for abiword install sequence to pick up on it. I had the same issue and this worked for me.


Life is pleasant. Death is peaceful. It's the transition that's troublesome. Isaac Asimov - / -  My Pastebin

Offline

#3 2013-02-13 15:17:04

doug piston
Member
From: Seattle
Registered: 2011-09-11
Posts: 387
Website

Re: (SOLVED) Spell checker not working

jv2112 is correct
https://wiki.archlinux.org/index.php/Abiword

First line in the installation section....

Last edited by doug piston (2013-02-13 15:17:29)

Offline

#4 2013-02-13 22:35:56

mcduling
Member
Registered: 2011-12-16
Posts: 58

Re: (SOLVED) Spell checker not working

Thanks, worked fine.

Offline

Board footer

Powered by FluxBB